Scheduler Problems

Discussion in 'Acronis True Image Product Line' started by taiello, Feb 12, 2005.

Thread Status:
Not open for further replies.
  1. taiello

    taiello Registered Member

    Feb 12, 2005
    I have a scheduled backup task that is set to run every two weeks at 2am. For some reason the backup is not starting. There is no error message and the log file does not show the task as being started. I am running XP Home, and have tried leaving the PC Logged in and not, neither works. The power settings for the PC do not allow hybernation or even standby, only the monitor shuts down after 15 minutes. I am using Acronis build 791. Hope someone can help. Please advise. Thanks.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello taiello,

    Thank you for choosing Acronis True Image (

    We are really sorry for the inconveniences.

    First of all, please download the latest build (796), which is available on our web site at To get access to updates you should register your software first at Please disable any download managers, internet download/connection boosters, etc. before the download.

    If the problem persists please do the following:

    - Download the file;
    - Start the Command Prompt from Start -> Programs -> Accessories menu;
    - Run the following command in the folder you saved the file to:

    schedmgr get report > schedreport.txt

    - Send the created schedreport.txt file to along with the link to this thread.

    Thank you.
    Ilya Toytman
Thread Status:
Not open for further replies.