Scheduled Backup Bug

Discussion in 'Acronis True Image Product Line' started by Jbmoar, Aug 27, 2004.

Thread Status:
Not open for further replies.
  1. Jbmoar

    Jbmoar Registered Member

    Aug 4, 2004
    San Jose,Costa Rica
    Hello Acronis Support Team, I Have One more minor bug to add to my last Report For Bugs with true image, When You create A Schedule to start manually for incremental or full image, as to simplify the process of going through the wizard every time a backup is started, a scheduled backup that you would start manually is much easier, the bug I Found is, when you start a schedule backup, incremental or full, it shows at the bottom of the main menu screen, backup in progress at the right and at the left... analyzing partition G , This does not change, even when the backup is finished, the backup in progress wording does change, says backup succeded ... but analyzing partition G Says the same even after backup finishes, is a minor bug, which has no affect on the backup however, So I Would like to pass this on to the support team for review so the bug can be fixed.
  2. longrib

    longrib Registered Member

    Sep 3, 2004
    i have the exact same problem. definitely a bug.

    i have the trial version right now. here is a chance for acronis to prove to me that they can fix their bugs quickly.... let's see what happens!
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello --

    I've reported that bug to our developers so the bugfix might be available in one of the upcoming builds.

    Thank you.
  4. VinnieL

    VinnieL Guest

    I'm still having this problem in build 796.......

    Any information on how to get rid of this problemo_O
Thread Status:
Not open for further replies.