SATA RAID Controller & TI9

Discussion in 'Acronis True Image Product Line' started by tharms, Jan 6, 2006.

Thread Status:
Not open for further replies.
  1. tharms

    tharms Registered Member

    Jan 6, 2006
    I have installed two Western Digital hard drives and configured them as RAID 1 (mirror). When I create a backup image, both hard drives appear as selections. Is this normal? I expected the RAID controller to fool Acronis True Image 9 into seeing both hard drives as a single one.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello tharms,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (2337) of Acronis True Image 9.0 which is available at:

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    Could you please clarify whether you try to create an image in Windows or in rescue mode?

    If you create the image in Windows, please try to back up your RAID in rescue mode.

    If the problem persists in rescue mode, please boot your computer from the Acronis True Image rescue disc and press F11 key when the selection screen appears. After you get the "Linux kernel command line" prompt, please modify it in the following way:

    quiet acpi=off noapic
    and click on the OK button.

    If that does not help, please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Tatyana Tsyngaeva
Thread Status:
Not open for further replies.