Sandboxie Problem?

Discussion in 'sandboxing & virtualization' started by Trooper, Apr 9, 2012.

Thread Status:
Not open for further replies.
  1. Trooper
    Offline

    Trooper Registered Member

    Hi folks,

    Not sure if this is Sandboxie related but I am starting to feel that it is, here goes.

    I use Sandboxie on a daily basis at work. I have Firefox sandboxed and also RDP since I use this to remote into machines across the WAN (including infected ones at times).

    So here goes. This has happened only twice in two years, so bear with me.

    The local printer here at work (an older Ricoh) is my default printer. Now, you know how when you remote into a machine, your default printer appears on the remote client as a Redirected printer?

    On two occasions like I mentioned above, the local printer (yes its networked) starts spitting out garbage print jobs. Generally just a2 and then a few symbols.

    Now, if you look at my local printer queue on my machine, there will literally be thousands of print jobs being sent (that I did not generate). I "think" I may have narrowed it down to one specific location that I remote into, but not sure.

    Other staff here in my office also remote into workstations as well. We are all on Windows 7 SP1 etc. The only difference is they do not have nor use Sandboxie, and their machines are not generating these mysterious print jobs.

    Do any of you guys think that somehow Sandboxie is causing this? If so, what can I do in the settings to perhaps make this stop? Again, I think I have the location narrowed down as it seems to happen shortly after remoting into that one specific location.

    Thanks in advance folks!
  2. soccerfan
    Offline

    soccerfan Registered Member

    Maybe this topic (from a sandboxie forum search) is relevant: http://sandboxie.com/phpbb/viewtopic.php?t=10786
  3. Trooper
    Offline

    Trooper Registered Member

    soccerfan thanks. Maybe I will post this question on the Sandboxie forums as well.

    Cheers!
  4. Keyboard_Commando
    Offline

    Keyboard_Commando Registered Member

    Have you looked in Admin Tools/Event Viewer?

    Even if you blocked Sandboxie communicating with spool service the cause is still there.
Thread Status:
Not open for further replies.