Safetynet 3.61 install problems

Discussion in 'other firewalls' started by barenaked noob, Jun 24, 2005.

Thread Status:
Not open for further replies.
  1. barenaked noob
    Offline

    barenaked noob Guest

    Having removed all elements of Outpost 1.0 and KPF 2.1.5 I installed safetynet and upon program start both starting execs crashed. I've deleted the program and cleaned the reg and I'm ready to give this turkey another shot. But my time on my computer is very limited and I'd hate to waste another precious hour and a half if this thing won't even run on a W98 machine with cable connection. By the way I'm running sans firewall right now and am getting a bit desparate for some help. If there are special instructions for installing this thing they are not in the pdf manual.

    Any help please?
  2. rdsu
    Offline

    rdsu Registered Member

  3. barenaked noob
    Offline

    barenaked noob Guest

    Still Safetynet 3.61 install problems

    Thank you for your response to my dilema, some interesting info in that thread. But I seem to be a long way from configuring anything as the crashed processess offer no way to configure anything. I tried this again and here's what happens:

    During install: Please wait while the Installshield Wizard Installs ect...

    BAM!- ipcLAM...Illegal Operation...invalid page fault in module kernel32.dll at 0177:bff886b6...will be Shut Down...

    close windows message... Netveda says successfully installed!(huh?)...
    restart now...windows loading...

    BAM!- ipclic...Illegal Operation...invalid page fault in module kernel32.dll at yadayadayada...close...

    BAM!- ipclam...Illegal Operation...and so on. So NOTHING is working even though processes are still running, tray icon is dead.

    I did however get a warning about an expired licence, what's up with that? I thought I d'led freeware, jeez if I were rich I wouldn't be stuck behind an old PII 350 with a measly 256M ram and W98 original.

    And while I'm on a roll, I really like how the warning to create a rescue disk before installing is cleverly hidden in the readme file, where it is unread until until the program is installed. Cool, now I've probably hosed my computer!

    I notice posts of similar problem on Netveda forum have not been answered satifactorily, and since I trust Wilder's folks and many have touted the virtues of this prog here I hoped someone else may have encountered this and could offer a quick and not too technical suggestion.

    Sorry if I sound really frustrated, but this noob remains- AAAAARGH!-barenaked.
  4. rdsu
    Offline

    rdsu Registered Member

    Re: Still Safetynet 3.61 install problems

    Unistall it and try to remove all the tracks of NetVeda with a good Disk & Registry clean tool, like the free CCleaner and EasyCleaner.

    Then try again to see if works ;)
  5. pcalvert
    Offline

    pcalvert Registered Member

    I tried using NetVeda Safety.Net 3.61 and it destabilized my computer. My OS is Windows 98 SE running in "sleek" mode (98Lite). Unlike Kerio PF 2.1.5, which is running great.

    Phil
  6. stealthed noob
    Offline

    stealthed noob Guest

    Hello again, Vampiric Crow, I have followed your advise, alas to no avail, cleaned reg and reinstalled fresh dl, for third time- same problem, though this time I had the presence of mind to check the error log:

    errors.log
    06/27/2005 16:31:50 iface.cpp 431 ffe23197 E InitApplication
    Driver is not loaded

    This sounds serious, but then it's all Geek (sic) to me. For now Netveda has run out of time and I have reinstalled Outpost free like I should have done a month ago. If I had a lot more time I would have kept after Kerio, I studied all the fine documentation I could readily find and thought I had a great ruleset but Kerio disagreed. I tried BZ's rules too, impressed with how Kerio ran, but I am not BZ and when I tried to add some rules for me things got worse. (sighs)

    BTW, I have used Easycleaner and jv16 for ages, with Norton Cleansweep and WinDoctor for good measure. At your reccomendation I installed CCleaner and it blew the others away, Issues section reported remnants of crap I thought I had uninstalled years ago including Teknum as well as a reference to OP. Thanks alot buddy!
  7. rdsu
    Offline

    rdsu Registered Member

Thread Status:
Not open for further replies.