RVS 2010 works correctly if installed on a Virtual Machine?

Discussion in 'Returnil Betas' started by sirio, Aug 6, 2009.

Thread Status:
Not open for further replies.
  1. sirio
    Offline

    sirio Registered Member

    Last edited: Aug 6, 2009
  2. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hello sirio,
    There should not be any issues using RVS within a VM. Please describe what happened and when. The image shows RVS with virtual protection on (System Safe active).

    1. What were you trying to do when the error occurred?
    2. Was the System Safe working properly before you received the error message?
    3. Did restarting the VM clear the issue or did the issue remain?
    4. Is there anything special or custom in the VM you are using?

    Thanks
    Mike
  3. sirio
    Offline

    sirio Registered Member

    Hello Mike,

    1 - After having tested a malware (W32/Heuristic-210!Eldorado) ~Virus Total link removed per Policy.~ I was restarting the system (XP sp3) of the VM.

    2 - Yes.

    3 - It remains, this happens every time that I restart the system with the protection enabled (on VM, in the real machine no problem).

    4 - No, default setting.

    However, later I send the report to the support.

    Thanks :)
    Last edited by a moderator: Aug 6, 2009
  4. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Please check for the following files in the VM:

    1. C:\Windows\rvs3.log
    2. C:\Windows\rvs3inst.log
    3. C:\Windows\system32\Returnil\RVS3\*.db
    4. MSINFO32 report**

    **Click START > RUN > Type MSINFO32. On the System Information screen click FILE > Export and then save the file where you can find it to attache to your support submission.

    Send your report to support-tech (at) returnil (dot) com

    Thanks
    Mike
  5. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi sirio,
    Thank you for sending the files. They have been recieved and forwarded to the development team for investigation.

    Mike
Thread Status:
Not open for further replies.