run-time error 339 & MSCOMCTL.OCX'

Discussion in 'SpywareBlaster & Other Forum' started by cowtree, Aug 27, 2003.

Thread Status:
Not open for further replies.
  1. cowtree

    cowtree Registered Member

    Joined:
    Aug 27, 2003
    Posts:
    3
    Location:
    magnolia,texas
    Hello! Every time I try to run I get -run-time error339-MSCOMCTL.OCX'-etc. I deleted the 3 files as suggested in the help section,no luck.HELP :doubt:
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,300
    Location:
    New England
    Hi cowtree,

    Welcome to the Forums!! :)

    Have you tried this fix - it is specifically for that ocx problem...

    [hr]
    An error message 'MSCOMCTL.OCX" cannot be found' is displayed.

    Please use the following MSCOMCTL Installer to copy and register the missing file on your system. You should then be able to use SpywareBlaster without any problems.

    http://www.spywareinfoforum.com/downloads/tools/missingfilesetup.exe
     
  3. cowtree

    cowtree Registered Member

    Joined:
    Aug 27, 2003
    Posts:
    3
    Location:
    magnolia,texas
    Thank y'all for getting back to me! Yes,I tried the missing file before I contacted you. No fix yet.
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,300
    Location:
    New England
    Hey cowtree,

    Is the error specifically this one?

    "runtime error 339 - component MSCOMCTL.OCX or one of its dependencies not correctly registered."

    Here is a different fix tool for that error that you can try...

    And here are the manual instructions:

    Unfortunately, this error is not a SpywareBlaster specific error, which is why the fix is to download and install a Visual Basic update from Microsoft. I'm not sure what else we can advise if this module can not be installed and/or registered for use on your system. Do you happen to know if you have any other version of VB already installed?
     
  5. cowtree

    cowtree Registered Member

    Joined:
    Aug 27, 2003
    Posts:
    3
    Location:
    magnolia,texas
    cowtree here! up and running. the "paste" method worked! thank y'all wery much!! I'll try to leave you alone now. god bless cowtree (the newbie)
     
  6. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,300
    Location:
    New England
    Excellent! That's good to know. We haven't given out the manual method in quite a while since the auto installers have mostly worked for people. It's nice to know that there are times when it fixes the problem when the automatic way doesn't.

    Thanks cowtree.
     
  7. JawsTrade

    JawsTrade Registered Member

    Joined:
    Sep 6, 2003
    Posts:
    1
    I've been having the MSCOMCTL.OCX problems myself, and following the instructions to no avail....until it dawned on me that while I was downloading the missing file, I wasn't running MISSINGFILESETUP.EXE to actually install the file! Duh! Once I did that, all was well and I suspect that's the problem other computer illiterates like myself are encountering!!

    Regards,
    Jaws :D
     
Thread Status:
Not open for further replies.