RSS 2011 REL2 conflict with EMET 2.0

Discussion in 'Returnil releases' started by jdd58, Sep 9, 2010.

Thread Status:
Not open for further replies.
  1. jdd58

    jdd58 Registered Member

    Joined:
    Jan 30, 2008
    Posts:
    512
    Location:
    Arizona
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,947
    Location:
    North Carolina USA
    Hi jdd58,
    We are aware of this report and are investigating the issue. Can you try an experiment and let me know the results?

    1. Uninstall RSS 2011
    2. Install EMET 2.0 and verify that it is working correctly
    3. Attempt to install RSS 2011

    Does the install complete? If yes, are there any further issues? If not, what are the errors you are seeing?

    Thanks
    Mike
     
  3. jdd58

    jdd58 Registered Member

    Joined:
    Jan 30, 2008
    Posts:
    512
    Location:
    Arizona
    I had reverted to a clean image, (RSS never installed). Installed EMET and verified it was working, then installed RSS. RSS seemed to install without problems. Before the reboot rquired by the install I opened EMET and received the same error message as before,(EMET Gui has stopped working). After the reboot the error still occurred.
     

    Attached Files:

  4. jdd58

    jdd58 Registered Member

    Joined:
    Jan 30, 2008
    Posts:
    512
    Location:
    Arizona
    Problem solved. Installed EMET 2.01 released today and the conflict has been resolved.
     
  5. Konata Izumi

    Konata Izumi Registered Member

    Joined:
    Nov 23, 2008
    Posts:
    1,544
    Thanks for the update! :thumb:
     
  6. safeguy

    safeguy Registered Member

    Joined:
    Jun 14, 2010
    Posts:
    1,574
    Thanks. I had the same problem too but I finally get to launch the Emet_GUI.exe now that I've updated. It didn't come across my mind that it was a conflict between RSS with EMET..
     
  7. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,690
    @ jdd58

    What news about your defrag question ?
     
  8. jdd58

    jdd58 Registered Member

    Joined:
    Jan 30, 2008
    Posts:
    512
    Location:
    Arizona
    It hasn't been answered yet. It might have been missed in the original post. Hopefully Coldmoon will see it tomorrow.
     
  9. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,947
    Location:
    North Carolina USA
    It doesn't matter whether its turned off or not, RSS/RVS 2011 will simply block the defragmentation program if the Virtual Mode is active. When the Virtual Mode is off, you can defragment your disks as normal.

    Mike
     
Thread Status:
Not open for further replies.