"RPC Server is Unavailable" after after HP health analysis and update

Discussion in 'Returnil Betas' started by caspian, Jul 27, 2010.

Thread Status:
Not open for further replies.
  1. caspian
    Offline

    caspian Registered Member

    HP did a health analysis and some updates. It actually started while Returnil virtual mode was on so I cancel it and restarted with Returnil disabled upon restart. HP Health Analysis ran and did the updates and needed a restart. I then got a pop up while it was trying to restart, "RPC Server is Unavailable". After it restarted, the icon was not there so I went to All Programs and opened it. I tried to run a quick scan but got the pop up again. I also tried to start virtual mode with the same results. I will be glad to send you some logs but I have no idea how to access them.

    ScreenShot001.jpg
  2. caspian
    Offline

    caspian Registered Member

    This laptop is running Windows 7, by the way.
  3. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi,
    the logs are in the following folder:

    C:\Documents and Settings\all users\application data\returnil\rvs3\log

    Include your MSINFO32 file as well.

    Thanks
    Mike
  4. ManDate
    Offline

    ManDate Registered Member

    I have an "RPC server is unavailable" error message too. However, it has nothing to do with HP Health analysis and update. I suddenly got the pop-up-then quickly-disappeared error message "RPC server is unavailalbe". Returnil was crashed (no icons available). Other than this, my computer is still running OK. I have not rebooted my computer yet. I'm not sure whether Returnil will re-start next time I reboot my computer.

    My computer: HP Notebook Windows 7 x64 Home premium

    I do not know the exact version of Returnil free, but I know that it's 2010.

    I upgraded it to 2011 free once and uninstalled shortly after an evaluation. The major problem that others and I found is

    There is no way to "EXIT" the Returnil 2011 while it's running. "Exit" option has been taken away in 2011. One even can not terminate/exit Returnil 2011 by invoking Task Manager either.
  5. ManDate
    Offline

    ManDate Registered Member

    After reboot, I got one more error message "The remote procedure call failed"

    After I rebooted my computer, I got one more error message "The remote procedure call failed", followed by Returnil 2010 crash.

    Two pop up windows of error messages. The RPC server is unavailable. The remote procedure call failed.

    I noticed that the Virtual Z drive is still available.
  6. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    RPC unavailable issues are resolved in the 2011 series. Please upgrade.
Thread Status:
Not open for further replies.