Returnil 2010 - RVS core system unavailable

Discussion in 'Returnil releases' started by RedlanceEQ, Nov 10, 2009.

Thread Status:
Not open for further replies.
  1. RedlanceEQ
    Offline

    RedlanceEQ Registered Member

    Hello again,

    I've hit a snag on my test machine where I was testing Returnil 2010. It was running fine until yesterday, it came up with the following message when one logs onto windows and it loads all the programs:

    http://img.photobucket.com/albums/v634/RedlanceEQ/2009-11-09_232138.png

    It is a free version of Returnil 2010.

    Also, this error makes it impossible to load the Returnil control screen.

    I tried to uninstall but it would refuse to as Returnil was apparently still active and running.

    Not sure how to resolve this. :(

    EDIT:

    Just did a test to see if Returnil was indeed working or not. I created a file on the desktop and then rebooted the machine. When reboot was done, the file was gone, showing that Returnil was indeed working. This is good to know as I was afraid the machine was unprotected.
    Last edited: Nov 10, 2009
  2. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi,
    Please download the latest version of the software from our website (3.0.6517.4958-REL) and then try to install using the following instructions:

    1. Open a command prompt window: Start > All Programs > Accessories
    2. Right click Command Prompt and select "Run as Administrator"
    3. Navigate to the directory where the new installer file is located (Ex: enter CD C:\Users\your account\Desktop to change the directory to your desktop)
    4. Enter the following command line: RVS_SETUP_XXX.exe /liwearucmopv! C:\Windows\rvs3-msi.log

    Where RVS_SETUP_XXX.exe is the name of the installation file you just downloaded.

    5. Click enter
    6. Locate and then send us the newly created "rvs3-msi.log" file

    The new log file will have additional information beyond the usual log files requested.

    Mike
  3. RedlanceEQ
    Offline

    RedlanceEQ Registered Member

    Sorry for the delay. ran the install as told and have sent the log file created to the support team. :)
  4. RedlanceEQ
    Offline

    RedlanceEQ Registered Member

    Little bump.

    Any update on this? :)
  5. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi RedlanceEQ,
    The team is still investigating this issue. In the interim, can you try the following and let me know the results?

    1. Deactivate any/all other security programs
    2. Uninstall your current copy of RVS and restart when requested
    3. Install a new copy
    4. Repeat twice if unsuccessful the first time

    Mike
  6. RedlanceEQ
    Offline

    RedlanceEQ Registered Member

    I've tried uninstalling or deactivating it but it is not working as I cannot access the GUI of the program. Each time I try to access it, I get the error shown in the first post.
  7. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Ok, hold out for the next release (internal eval stage right now). It includes a fix which allows install recovery in some damaged environments which may also include your situation.

    Mike
  8. RedlanceEQ
    Offline

    RedlanceEQ Registered Member

    Back again after some time being away. The problem I mentioned at the start of this thread is still there and I am still unable to uninstall Returnil due to it.

    Anything can do to resolve this?
  9. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi,
    See your PM and let me know the results.

    Thanks
    Mike
  10. RedlanceEQ
    Offline

    RedlanceEQ Registered Member

    Hello,

    Is it possible to know how this is going? I exchanged two PMs but since the last data sent to the dev team (three weeks ago if not more now) I have not gotten any feedback.

    Thanks in advance.
  11. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi,
    The verbose log didn't help isolate the issue so the team sent further instructions for you to use that should get to the bottom of the issue. They indicate also that the following issues also exist:

    1. The version of RVS 2010 you were using is an older build - download the latest version installer to use with the last part of the instructions (new logs in case the first part results in the same issue).

    2. There is evidence that an uninstall of RVS 2008 was unsuccessful and may have left its version of the virtualization driver on your system. NOTE: pay close attention to the caution the devs put in the instructions for this part:

    DO NOT ATTEMPT TO REMOVE THE OLD DRIVER MANUALLY! If it exists, attempt to reinstall/uninstall 2008 before you move to install the latest 2010 version in the last part of the instructions.

    The core issue could very well be due to a conflict with the new driver and format in 2010 (2008 & 2010 are incompatible on the same computer).

    Mike
  12. trulyitsdestiny
    Offline

    trulyitsdestiny Registered Member

    I have following issues. Pls help me out its a critical situation for me.

    I am using latest pro version Rel 3 of RSS.

    1. I am not able to turn OFF the real time protection.
    2. I am not able to turn Disable the System Restore
    3. I am not able to uninstall RSS by any known medium.
    4. I can not start or uninstall it from Safe Mode.
    5. What ever i try it simply gets restored upon restart.

    Most important bug
    6. whatever change i make in software it does not saved after restart, suppose if i have turned off protection and i will restart it will be ON again.

    my all tries from safe mode or normal mode didn't worked out.
    I am not in condition I can format my laptop. Pls suggest how i can get rid off this bug.

    I have attached log file for your reference this log file is when i tried to reinstall the software and try to removed older one. (which failed upon restart)


    Milan Khira
    (TrulyItsDestiny)

    Attached Files:

  13. Coldmoon
    Offline

    Coldmoon Returnil Moderator

Thread Status:
Not open for further replies.