Restore Failed

Discussion in 'Acronis True Image Product Line' started by Rong18, Aug 18, 2008.

Thread Status:
Not open for further replies.
  1. Rong18

    Rong18 Registered Member

    Aug 23, 2006
    Acronis 10 failed to restore the C: drive backup.
    Upon bootup, the Acronis loader displays an interface presenting 3 choices.
    1) Acronis Safe Version 2) Acronis full version 3) Windows.
    Selecting the safe version, it proceeds accordingly till the last part and displays this message 'E00640068: Failed to create the scheduled task.
    Error #1722 - "The RPC server is unavailable. (OXFFFO)

    Selecting the Full Version loads the Acronis laoder and displays a list of strings
    and stops there.
    The first string displays this line 'Using/lib/modules/ehci-hcd.0'
    Anyone can explain.
  2. seekforever

    seekforever Registered Member

    Oct 31, 2005
  3. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    For the Full Mode version of TI from the CD, have you tried the quiet acpi=off noapic option detailed in Section II of the PLEASE READ BEFORE YOU POST thread?
  4. jmk94903

    jmk94903 Registered Member

    Jul 10, 2004
    San Rafael, CA
    If you aren't able to resolve this based on the help already given, it would help to know:
    1. What build of TI 10 are you using?
    2. Is the Rescue CD created from that build?
    3. Where is the backup image stored? Internal hard drive, USB drive, network drive?
    4. What computer is this? Brand/model and motherboard if you have the info.
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Rong18,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Please make sure you use the latest build (4942) of Acronis True Image 10.0 Home. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If the latest build doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    If you are not able to create Linux system information (sysinfo.txt) then please do the following:

    - Boot your computer from Acronis Bootable Rescue Media and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears.
    - After you get the "Linux kernel command line" prompt, remove the word "quiet", click on the OK button and choose "Full Version".

    When the screen stop scrolling please write down the output information you receive (last 5-10 lines), or use a digital camera to make shots of the output screen. You can use Shift+PgUp and Shift+PgDn keys to scroll the screen manually.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. To expedite the resolution we recommend you to use our Live Chat service after that. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.