registration woes

Discussion in 'Returnil releases' started by BenjaminRossington, Aug 20, 2011.

Thread Status:
Not open for further replies.
  1. BenjaminRossington
    Offline

    BenjaminRossington Registered Member

    Okay, so I went ahead and downloaded the System Safe Pro.

    I activated the Trial mode, no problems getting registration to go through.

    Fast forward a few days, virtual mode had never been enabled (setting everything up just 'so').

    Packed it all up, went to client's house. Used their credit card and 'activated' through the built-in activation screen (the one where it says paste your activation code above, I used the 'buy now' button on this form).

    Got the typical 'pending' message. Left machine on for a full 24 hours online.

    Still pending.

    Checked everything, tried to re-register repeatedly... got a DIFFERENT registration screen. Said 'registered name' 'registered email' etc. filled it all out. Still pending. Clicked 'details'. Looped back to asking name and key. Filled out. Still pending. waited another 24 hours. Still pending.


    Now what?

    This snafu is seriously costing me business. I could have sworn there was a telephone number somewhere on the site, now I can't find it again.

    I read a thread in this exact forum of someone with a very similar issue, and the 'solution' for them was to uninstall Returnil and reinstall and try again.

    I'm not exactly in a position to do that, the client is 125miles away now.

    I never disabled the 'remote control' feature, so the thread I reference isn't my same situation.

    I can aqcuire the installation id and the reciept information.

    I really need some sort of response.

    The machine is currently online as of this post, and as far as I know it will remain powered on and online with nothing else happening until I tell them otherwise.

    There is no router at it's current location, but it will eventually be moved into an assisted living facility that DOES use routers and whatnot.

    If there is a way to get a hold of someone on the phone....

    or if you can remote access and fix it, that would be best.

    Please respond A.S.A.P.

    This is the first customer I am using this software with... I was really really hoping something like this wouldn't happen...

    I *was* on the verge of ordering at least 2 more copies (Mom and in-law Mom), but something this minor to be so major...

    I've lost a great deal of my faith in this software now, and I'm being forced to come up with excuses in the meantime.

    Please email me directly as well as respond to this post- I will be in transit to the location later today most likely.

    My email address is

    Ben
    .
    Rossington
    (AT)
    gmail
    (DOT)
    com
  2. BenjaminRossington
    Offline

    BenjaminRossington Registered Member

    not sure if it matters or not...

    but the software auto-updated the core program at least once while in 30 day trial mode.

    No other security software is installed whatsoever.

    System Restore points are de-activated in Windows XP Home.

    Hard drive has 4 partitions:
    C: (windows)
    D: (Presario restore partition)
    E: (Persistent storage- My Documents re-routed to here, Downloads, etc.)
    F: (Overflow- if E: ever fills up, or if software is needed that isn't currently present, this location is reserved for 'portable' apps)

    The C: partition is only 8.6gigs. Has nearly 4 gigs free NOW. Previously, in trial mode, when I activated virtual mode had no issues. Bought, registered, re-activated virtual mode, reboot. Got error about needing more cache space. I re-adjusted it to use 95% of free space and I cleared another 2 gigs of space out, for the total of 4 gigs free space.

    The swap file is system managed on the E: to use no more than 8gigs, and also enabled on F: in the same manner.

    All these tweaks/modifications were made before virtual mode was ever touched.

    I have 'enable on reboot' checked and the interface locked by default. system tray icon enabled, desktop banner disabled, no hotkey to display set. All options set to default except the 'enable virtual mode on every reboot" is set on.
  3. BenjaminRossington
    Offline

    BenjaminRossington Registered Member

    All partitions were defragmented COMPLETELY before virtual mode ever activated.

    No other software is installed on this machine except:

    Chrome browser
    Latest Java
    All XP updates, including Mediaplayer and IE.
    Latest Adobe Flash- no pdf reader, cuz Chrome does that fine.

    I have configured XP to auto-login when booted.
    I have locked out "All Programs" on start menu with regedit by M$.
    I have locked out "Control Panel" in similar fashion.
    I have created an icon on desktop to shutdown. (shutdown /s /t 01)

    When shutting the computer down, by the icon OR the start menu, I get an error "Windows is attempting to shutdown. All changes will be lost! Continue?" from the Returnil app. I paraphrased it a great deal, but that was the general gist of the message. I NEVER saw this message until attempting PAID FOR activation. I also need this message to disappear forever, like it operated in 30 day TRIAL mode.
  4. Konata Izumi
    Offline

    Konata Izumi Registered Member

    It happened to me once... you could just leave it alone for a few days until your connection can contact Returnil servers.

    or you could do this:

    PM Coldmoon not me :)
    Last edited: Aug 20, 2011
  5. BenjaminRossington
    Offline

    BenjaminRossington Registered Member

    I certainly hope it eventually 'catches' the registration...

    I have since given up on driving all the way over there right now... to be honest, there doesn't seem to be anything I can do about it without directions... :p

    I had done that previously yesterday, and I would SWEAR it said Paid... but upon reboot, same 'pending' message.

    Installation ID will require me to get to the machine in question... ugh...

    Let me see what I can get over the phone first... thanks for the response at least! Pulling my hair out... LoL...

    Ugh... ;|
  6. Konata Izumi
    Offline

    Konata Izumi Registered Member

    by the way did you buy the license or you get it from the giveaway?

    another reason for your problem could be your ISP cannot connect to Returnil's servers.
    I don't have problems registering returnil pro yesterday as I use OpenDNS.

    you could try changing DNS and reboot. see if it registers successfully.
    Last edited: Aug 20, 2011
  7. BenjaminRossington
    Offline

    BenjaminRossington Registered Member

    paid for through the app itself, clicked the icon in the app, filled out the webpage and hit send...

    got the registration key on screen with the installation id, copied it into the field in app...


    DNS.............?

    When the software was purchased, the machine was using internet shared through another machine (W7 shared-> XP).

    When I realized it was still pending after many reboots, I direct connected it to the internet (Verizon DSL) and it has been direct connected now for over 16hours. I did reboot the machine again when I changed the internet over to direct connected, and I had tried numerous times again since then.

    I re-tried repeatedly since it was direct connected, same results.

    I'm stumped.


    What bugs me is that it DID 'register succesfully' the first time, with shared internet, and it lost it when I rebooted...

    At the time, I thought virtual mode enabled kept it from 'sticking'...



    It is starting to look like the support team has the weekends off... ugh. I guess this company isn't as large as I thought...

    double ugh.


    I completed a support ticket a few hours ago through their site... still waiting to find out how long 'very soon' is...

    "Thanks for Contacting Us.
    We will be in touch with you very soon."
  8. Konata Izumi
    Offline

    Konata Izumi Registered Member

    Last edited: Aug 20, 2011
  9. BenjaminRossington
    Offline

    BenjaminRossington Registered Member

    can you elaborate on the bugs you mentioned??

    TBH, all this software is needed for is antivirus and locking the hard drive... bugs in other stuff I would assume wouldn't detract from those two core functions- I hope.

    The tower is set to automatically locate DNS... and since it is far far away now, I can't try changing that.

    all XP options were/are set to defaults as far as network/internet/everything that isn't the start menu or control panel itself...


    thanks for at least posting! makes me feel a little bit better... ;)
  10. Konata Izumi
    Offline

    Konata Izumi Registered Member

    Major bug would be the Antiexecutable not working which was reported by me.
    minor ones are "safely remove hardware" are freezed when returnil is installed and these registration problems.

    these problems are probably hardware-specific because others are not affected.

    also Returnil could be set up in a way so it won't need a realtime antivirus (see my setup in signature below)
  11. Coldmoon
    Offline

    Coldmoon Returnil Moderator

    Hi BenjaminRossington,
    See your previous post and send me a PM with the requested information so I can check the server.

    Mike
Thread Status:
Not open for further replies.