Registering on the Private Disscussion Forums

Discussion in 'Trojan Defence Suite' started by puff-m-d, Feb 21, 2002.

Thread Status:
Not open for further replies.
  1. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,402
    Location:
    North Carolina, USA
    Hello,

    I registered my copy of TDS-3 about a week ago with no problems.  Since then I have been trying to register on the private discuusion forum from TDS-3 Help Disscussion FORUMS but have had no luck.  I always get the following message: "Can't register - the Access Key and Username you entered do not correspond, please go Back."  I always use the information that comes up on the screen when trying to register and have checked it numerous times.  I have even used copy and paste to ensure that i was positively copying it correctly.  Any help you can give me will be greatly appreciated as the private forums are one of the reasons I chose to register TDS-3.

    Thanks,
    Kent
     
  2. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Joined:
    Feb 10, 2002
    Posts:
    2,080
    Location:
    Perth, Western Australia
    Hi Kent,

    We have been noticing this in some cases now, it was fine for some time and suddenly seems to have broken. If anyone has this problem drop support@diamondcs.com.au a quick email, we will sign you up manually and send you a password
     
  3. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Hi Puff-m-d
    I noticed access and recognition often goes the easiest if you go via the TDS console | Help | Discussion Forums or hit F5. Not sure if this helps for the registering part as well. Think you did go via that way as your key was in the address?
    No cookies disabled?  
     
  4. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,402
    Location:
    North Carolina, USA
    Hello,

    Yes, I did try to go thru the console but the same problem no matter which way I went.

    I did as Gavin suggested and emailed support for manual signup over the weekend (02/22/02) but it is late Tuesday here and so far no reply.  Will keep you posted if I get a reply from DCS support.  If no reply by tommorrow (Wednesday), I will resend the email to DCS.

    Thanks,
    Kent
     
  5. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,402
    Location:
    North Carolina, USA
    Hello,

    Oooppsss.... I made a mistake.... I sent the email to support@diamondcs.com Not support@diamondcs.com.au as I was told to do.  Sorry!!!!!

    I resent it to the correct address.

    Thanks,
    Kent
     
  6. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Puff and they thinking what kind of magic dragon is coming to their forum, maybe not even knowing they had a forum themselfs at all!
    Hope it's ok soon now!
     
  7. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,402
    Location:
    North Carolina, USA
    Yes...all is ok now....even tho I could not register the usual way, once I got the email address right (how embarrassing  :rolleyes: ) it was no problem.  I am now registered and thanks to all for their help.

    Kent
     
  8. root

    root Registered Member

    Joined:
    Feb 19, 2002
    Posts:
    1,723
    Location:
    Missouri, USA
    I tried twice to get registered and it told me I had an invalid user name.
    Email sent to support for some help.
    regards
    root
     
  9. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Hey root  ;)

    When did you sent the email?

    regards.

    paul
     
  10. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Hi Kent,
    Good you've solved it now, so welcome to the private forum as well (might be able to welcome you there after your first posting :) )

    Root,
    In the private forum only your real name and email with which you registered are accepted, and case sensitive; if there are other matters for sure your email to support@diamondcs.com.au will solve all soon for sure (don't forget the .au! :)

    Always happy to see the TDS family (= licenced operators) grow!  
     
  11. root

    root Registered Member

    Joined:
    Feb 19, 2002
    Posts:
    1,723
    Location:
    Missouri, USA
    I sent the email to support at Diamondcs au and they took care of it. I'm all logged in the private forum now. Sorry about the confusion. :-/
     
  12. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Nothing to be sorry about Root, happy to see you too in both places! Lots to read, enjoy!
     
  13. FanJ

    FanJ Guest

    Hey root,

    Looking forward to meet you there  :)
     
  14. Carlene

    Carlene Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    27
    Location:
    worldwide
    As I recall, I complained at the private forum... after finally being able to register there, that my password length I signed up with was accepted at registration, but was being rejected at login time.

    My password was just too big for the private forum login page.

    Fiddling with the login HTML password length max, I increased it and got into the forum, and reduced the size of my password via the profile settings page. I may have had to fiddle with the HTML there too.

    But in the end, that as a workaround was successful.

    I then beefed about it there, while introducing myself, and saw later a reply that it would be looked in to. Perhaps it was or perhaps it was not, fixed.

    Dunno.

    Dunno too if all the above, is or is not related to some of the problems being described in this thread.

    Just my 2¢ worth.

    Regards
     
  15. Wayne - DiamondCS

    Wayne - DiamondCS Security Expert

    Joined:
    Jul 19, 2002
    Posts:
    1,533
    Location:
    Perth, Oz
    Hi Carlene,
    Yes the problem was fixed, but not completely, it seems!
    I'll personally go through the registration code this evening - it's very fiddly and as most of it is 3rd-party source (vBulletin) it's not very friendly, but I'm confident we can iron out these little 'niggles'.
    Also feel free to drop me an email if you have any problems with the forum

    Best regards,
    Wayne
     
Thread Status:
Not open for further replies.