Registered users forum

Discussion in 'Trojan Defence Suite' started by 5zigenCivic, Apr 15, 2002.

Thread Status:
Not open for further replies.
  1. 5zigenCivic

    5zigenCivic Registered Member

    Joined:
    Mar 18, 2002
    Posts:
    12
    It keeps saying Username and access key dont correspond, but i just copied and pasted the access key it said was mine from the "greeting" page and i know i got my name right.
     
  2. Dan Perez

    Dan Perez Guest

    I encountered the same issue. What I did was email

    support@diamondcs.com.au

    and got a response within minutes with a new password.

    Welcome aboard!  :)
     
  3. Bouch

    Bouch Registered Member

    Joined:
    Apr 14, 2002
    Posts:
    26
    Location:
    Toronto Canada
    Sounds like a fairly regular occurence.  Happened today to me too.  I sent an email earlier today as you did, but have yet to receive a response  :blink:.  One would think that resolution of this bug (assigned password no worky) would be made a priority.  Does nothing to enhance one's confidence in the product support function.  Must say though that I love the product.
     
  4. Dan Perez

    Dan Perez Guest

    I would normally agree except I know that they have been putting a lot of effort in getting TDS4 out ASAP and I think they are reluctant to get caught up in "side tracks". I think that you will have no regrets (or should I rather say 'reservations') once you have been a licensed user for a while (with access to the private forum).
     
  5. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Yes i am sure they do what they can, as we all like to see the new faces in of course.
     
Thread Status:
Not open for further replies.