Re-abling ActiveX

Discussion in 'other software & services' started by squash, Apr 27, 2005.

Thread Status:
Not open for further replies.
  1. squash

    squash Registered Member

    Mar 25, 2005
    I use MSN Messenger 7.0 and I want to play the games which use an ActiveX control in the Internet Explorer engine, embedded into the conversation window.

    For some reasons it gives me an error page that I need to enable ActiveX. I have checked Internet Explorer to made sure the Internet Icon in the Security tab is set to "Medium". But it still won't load ActiveX.

    This is what I get to hardening down this computer too much... :eek:
    Anyway, anyone have an idea, of getting this ActiveX technology from Microsoft back and working?
  2. maddawgz

    maddawgz Registered Member

    Aug 13, 2004
    Hi i have the same problem Duz urs say Your active X settings Prohibito_O blah me stumped? but i noticed there is oxc file in system folder..u got that active x dll file..i popped in there for winks seems better..let me know if got file or want it? MD
    Last edited: Apr 28, 2005
Thread Status:
Not open for further replies.