RAS 1.0.14 Install - Now errors

Discussion in 'NOD32 version 2 Forum' started by mwd, Jan 18, 2007.

Thread Status:
Not open for further replies.
  1. mwd

    mwd Registered Member

    Dec 4, 2006
    Having seen that new versions of RAS and RAC came out I wanted to upgrade. I downloaded RAS and RAC v1.0.14 to replace v1.0.11

    Also downloaded LAN Server 2.70.25 to replace 2.70.16 I believe.

    Installed RAC with no problems other than it doesn't show current AV version loaded on local server. As it turns out that's all I had time to install before everyone started using the server. Ran it all day with no probs. I check the event viewer and flush it about once an hour out of habit.

    Come closing time I installed RAS and LAN Server upgrade on our 2003 server and immediately began getting System Event message ID.

    The name "OC :1d" could not be registered on the Interface with IP address xxx.xxx.0.32. The machine with the IP address xxx.xxx.0.23 did not allow the name to be claimed by this machine.

    The second machine is a receipt printer.

    Any ideas on what is going on?

    I have been monitoring the event viewer for 2 weeks since this server install and haven't as much as gotten an error then after the NOD updates the errors are every minute.

    Whats kicking me in the pants is now I can't browse our network.

    Says OC (our workgroup) is not accessible. You might now have permissions... blah blah. I'm on as administrator same as always in tech mode. List of servers for this workgroup is not currently available.
Thread Status:
Not open for further replies.