Quits at 66%

Discussion in 'ewido anti-spyware forum' started by Glider, Jun 16, 2006.

Thread Status:
Not open for further replies.
  1. Glider

    Glider Registered Member

    Jun 16, 2006
    I downloaded the trial version of Ewido a week or two ago, and it ran fine. It found tracking cookies in Firefox, something that Ad-Aware or Spybot never did, so I was pleased with that. I ran Ewido at the end of the day, every day, prior to shutting down. It never found anything more serious than tracking cookies, and I updated at the beginning of each scan session.

    Yesterday a "thorough" scan with Avast! turned up two files that it thinks were infected with the trojan W32-Banload. I had the program put these two files in the "Chest". Then I scanned with my back up AVG Free, but it found nothing. Another scan with Avast was clear also. Nothing was downloaded between the scan with Ewido the night before, and the scan with Avast, other than a normal program update. So Avast was the only program that was unhappy. I'm hoping I may have a case of a false positive.

    However, since finding and putting those files into the "virus chest", Ewido no longer runs properly. I have uninstalled, downloaded anew, and reinstalled three times. The last installation I even put on my other hard drive. But each time I run a scan, it finds 7 tracking cookies in Firefox, but will not show them as cleaned while running, like it did before. Then when the scanning process gets to 66% the program just suddenly stops, and exits back to the desktop.

    How can I fix this problem? o_O
Thread Status:
Not open for further replies.