Protected when shutting down

Discussion in 'LnS English Forum' started by asr, Feb 12, 2012.

Thread Status:
Not open for further replies.
  1. asr

    asr Registered Member

    Appreciate some feedback from our members. I am running Windows 7, now when I am shutting down, the "action center" white flag icon pops up stating both firewalls are off.
    Now this is for only 3 or 4 seconds, however that would mean my laptop is vulnerable for that split moment, is this a concern or noto_O My system shuts down as stated above within 3 or 4 seconds. Thanks in advance.:)
     
  2. Cudni

    Cudni Global Moderator

    no concern as system is closing
     
  3. 0strodamus

    0strodamus Registered Member

    This registry key will block all network activity when LnS is not running.
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lnsfw]
    "BlockAllBeforeInit"=dword:00000001
    
    I don't run Windows 7, so I can't confirm if this will work for you.
     
  4. Phant0m

    Phant0m Registered Member

    Since its shutdown related, try the following advanced options;

    - 'Keep Internet filtering active after the application is stopped'
     
  5. asr

    asr Registered Member

    Hi Phant0m:
    I tried your suggestion, but it did not work, still shows as LnS is shut down.
    This may simply be a glitch in Windows Action Center. As shutdown is in progress, it appears to shut down LnS first than the rest of the processes, which in essence is a matter of 3 or 4 seconds. It would seem to me the systems should shut down the firewall last before turning off. Again appreciate your help and the other members suggestions. I am at a loss at this point. :doubt:
     
  6. Phant0m

    Phant0m Registered Member

    When shutting down, I don't see any messages.

    Manually exiting Look 'n' Stop Application however;
    ... WAC.png

    But this means nothing, because its only complaining about the Application itself not running, but the drivers still loaded if you using 'Keep * filtering active after the application is stopped'
     
  7. asr

    asr Registered Member

    Thanks Phant0m:
    You have solved my issue, as that makes sense!! I have filtering active after application stopped. Much appreciate your help and suggestions from the other members. What is interesting I sent this issue LnS support and they never answered me, but this forum came through. Great job!!!!:) :)
     
Thread Status:
Not open for further replies.