problem with windows :)

Discussion in 'malware problems & news' started by mliver, Apr 5, 2007.

Thread Status:
Not open for further replies.
  1. mliver

    mliver Registered Member

    Apr 5, 2007
    [System Process]:0	TCP	AH:1336	TIME_WAIT	
    [System Process]:0	TCP	AH:1318	TIME_WAIT	
    [System Process]:0	TCP	AH:1319	TIME_WAIT	
    [System Process]:0	TCP	AH:1327	TIME_WAIT	
    [System Process]:0	TCP	AH:1344	TIME_WAIT	
    alg.exe:1472	TCP	AH:1025	AH:0	LISTENING	
    avgemc.exe:1124	TCP	AH:10110	AH:0	LISTENING	
    firefox.exe:1468	TCP	AH:1238	localhost:1239	ESTABLISHED	
    firefox.exe:1468	TCP	AH:1239	localhost:1238	ESTABLISHED	
    firefox.exe:1468	TCP	AH:1240	localhost:1241	ESTABLISHED	
    firefox.exe:1468	TCP	AH:1241	localhost:1240	ESTABLISHED	
    lsass.exe:568	UDP	AH:4500	*:*		
    lsass.exe:568	UDP	AH:isakmp	*:*		
    svchost.exe:844	TCP	AH:epmap	AH:0	LISTENING	
    System:4	TCP	AH:microsoft-ds	AH:0	LISTENING	
    System:4	UDP	AH:microsoft-ds	*:*		
    tlen.exe:1892	TCP	AH:1370	ESTABLISHED	
    tlen.exe:1892	UDP	AH:4569	*:*		
    tlen.exe:1892	TCP	AH:1378	CLOSE_WAIT
    this log from sysinternals' tcpview,
    it seems to me that Windows system process connects to google.
    Is that normal? I thought that they don't like each other.

    M. Liver

    I'm a Plan A man, just like the President is. Let's get the job done.
  2. DVD+R

    DVD+R Registered Member

    Aug 2, 2006
    The Antipodes
    Perfectly normal considering All the processes you posted except for firefox, which installs google in certain versions are defaut Windows Services ;)
Thread Status:
Not open for further replies.