problem with k9

Discussion in 'ESET Smart Security' started by rocky1954, Apr 15, 2012.

Thread Status:
Not open for further replies.
  1. rocky1954

    rocky1954 Registered Member

    Joined:
    Apr 15, 2012
    Posts:
    1
    Location:
    UK
    I have been using ESET smart security & K9 antiporn software together for a year. No problem until K9 updated & now I can no longer use the 2 together. My system uses Windows xp2. Any ideas?

    Thanks

    Rocky1954.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    What version Eset? You should be using the latest version of it, if possible. How do you know the 2 are not working? Can you describe what is happening? Also you should be using XP SP3
     
  3. Tele2k

    Tele2k Registered Member

    Joined:
    Mar 6, 2012
    Posts:
    14
    Location:
    USA
    I had a similar problem with Avira. I was using K9 fine for several months, K9 updated (without my permission- just a pop up that "It has been updated") and I had no internet access, without disabling K9.

    I wrote to the K9 help desk, and they asked me to uninstall Avira, and try a different AV. It worked fine with Avast. Since then, I have moved to Comodo I.S. and K9 is working fine with Comodo as well. (Uninstalling Avast was a pain)

    It appears that some AV's will not operate with K9. They really didn't test the new version very well, it seems.

    I have it on a Dell running XP SP3.

    VW
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,030
    Location:
    California
    Hello,

    It may be a conflict between the parental control feature in ESET Smart Security 5 and K9, since they appear to do similar things. Have you tried disabling this functionality in ESET Smart Security to see if that makes any difference?

    Regards,

    Aryeh Goretsky
     
Thread Status:
Not open for further replies.