Problem updating SpywareBlaster v3.5.1

Discussion in 'SpywareBlaster & Other Forum' started by Maji, Jan 7, 2006.

Thread Status:
Not open for further replies.
  1. Maji

    Maji Guest

    I keep getting the following error message whenever I attempt to update my definitions:

    "Error Connecting to Update Server"

    I am running Windows Xp Pro SP2 and have all updates. I have confimed that my firewall and my router are not the problem, as I had the same setup before and it worked with previous versions of SpywareBlaster. Please offer some advice as to how this may be corrected. Thank you.
  2. bigc73542

    bigc73542 Retired Moderator

    Sep 21, 2003
    SW. Oklahoma
    When i first updated to 3.5.1 I had to manually configure my firewall to allow it to update. It always worked in earlier versions but this one took a little more config. but works fine now.
  3. javacool

    javacool BrightFort Moderator

    Feb 10, 2002

    What anti-virus and/or firewall are you running?

    Also, do you use any type of ad-blocking, proxy, or filtering programs?


  4. Maji

    Maji Guest

    Well, I fixed it. :)

    I just had to add the domain to my bypass list in Proxomitron. I guess it was somehow messing with the update check, even though it had not done so in the past.

    Thanks anyways, though. I sure hope someone comes with a permanent way to fix this in the future. :)
  5. Marauder

    Marauder Registered Member

    Jun 17, 2005
    Haven't had any issues with v3.5.1 :)
Thread Status:
Not open for further replies.