problem to connect to my YouTube page

Discussion in 'other software & services' started by puma_one, Apr 29, 2009.

Thread Status:
Not open for further replies.
  1. puma_one

    puma_one Registered Member

    Joined:
    Sep 25, 2008
    Posts:
    65
    Hello,

    With Firefox and Opera I have noticed since yesterday that I can no more make the connexion with my YouTube page. Before, everything was ok.

    Once the indications are filled, the browser go to the concerned YouTube page but without being connected.

    Also, there are no problems with Internet Explorer 7 and with Safari.

    Do you have any idea or solutions about this ?

    Thank you.
     
    Last edited: Apr 29, 2009
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,346
    What did you change in your setup?
    Mrk
     
  3. mjgent

    mjgent Registered Member

    Joined:
    May 19, 2008
    Posts:
    43
    Location:
    Sandboxed in a VM behind a UTM
    I'm not sure but I've been having the same problem with FF 3.0.10 for the last two days but seems to be working now for me.
     
  4. puma_one

    puma_one Registered Member

    Joined:
    Sep 25, 2008
    Posts:
    65
    Thank you Mrkvonic and mjgent for your fast answering.

    The recent changing in my setup are :

    - the update of Firefox (3.0.10)
    - installation of Kaspersky Internet Security 2009 (trial version) in place of Nod32

    Vista is running on my computer.
     
  5. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,346
    Make sure KIS is not blocking something, web bugs, Flash etc ...
    Mrk
     
  6. puma_one

    puma_one Registered Member

    Joined:
    Sep 25, 2008
    Posts:
    65
    The problem is still there even if KIS is disabled...
     
  7. puma_one

    puma_one Registered Member

    Joined:
    Sep 25, 2008
    Posts:
    65
    I have tested the extensions from Firefox.

    The problem seems coming from Cookie Safe 3.0.5
     
  8. puma_one

    puma_one Registered Member

    Joined:
    Sep 25, 2008
    Posts:
    65
    Concerning Opera, you can not access to your YouTube account if the browser is accepting only the cookies from the visited website.

    In consequence you must choose the option "Accept the cookies".
     
Thread Status:
Not open for further replies.