Problem restoring primary partition

Discussion in 'Acronis True Image Product Line' started by markh, Apr 1, 2007.

Thread Status:
Not open for further replies.
  1. markh

    markh Registered Member

    Mar 5, 2006
    I have to restore a primary partition. When I start True Image 9 in windows it asks me to reboot and then starts the standalone version. But in the standalone version it only allows me to restore to the 2 drives on the external hard drive. The 2 internal drives don't show up. Also the mouse can only move vertically - whats with that.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello markh,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build of Acronis True Image. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If updating does not solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the mouse still moves only vertically, please use "quiet acpi=off noapic usbmouse=off" instead of "quiet acpi=off noapic".

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Please keep the drives in question connected and powered on during the creation process.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.