Problem - long loading times for media files

Discussion in 'Other Acronis Products' started by Darcy, Jun 9, 2006.

Thread Status:
Not open for further replies.
  1. Darcy

    Darcy Registered Member

    Jun 9, 2006
    G'day everyone

    After having installed Acronis Privacy Expert Suite Build 1461, the following problem occured:

    When opening a media file (.wmv, .mpg, .mp3, etc) in Windows Media Player or Real Player, it took about 30 seconds until playback began, regardless of the size of the file, i.e. very small files took 30 seconds to load too.

    After completely removing Privacy Expert Suite from my machine, the problem disappeared, and media files are now again opened in less than a second, as it should be.

    Anyone else experienced this? If no solution is found, I cannot use PES at all!! Such long loading times for video or audio clips are COMPLETELY unacceptable and impracticable.


  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Darcy,

    Thank you for choosing Acronis Internet Privacy and Antispyware Software.

    Could you please let us know whether you have Acronis Malware Shield installed? if you do then please try to set its protection level to Low (Right-click on the Acronis Malware Shield icon in the system tray and choose the "Acronis Malware Shield options" item).

    If this doesn't help then please create Windows System Information as it is described in Acronis Help Post and submit a request for technical support. Attach the collected information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Kirill Omelchenko
Thread Status:
Not open for further replies.