PM 10 p.e. backup wizzard requires reboot and gets stuck

Discussion in 'Paragon Partition Manager Product Line' started by RGK2010, Jan 16, 2012.

Thread Status:
Not open for further replies.
  1. RGK2010
    Offline

    RGK2010 Registered Member

    I am using Paragon Partition Manager 10.0 personal edition on a new win7 64bit computer.

    I wanted to create a complete backup of the complete HDD (including MBR, C-System, D-Data) on an external HDD using supervisor rights. The backup wizzard required a reboot (saying "I need full access to the system") and then the machine would not boot again.

    I managed to restore the bootloader and MBR with the help of the original windows 7 installation disk in less than a minute but naturally I now hesitate to use paragon Partition Manager again. However it works fine on two other pc's under XP and VISTA resp.

    Any clues to make P.M. work safely under win7 64bit? :doubt:
  2. SIW2
    Offline

    SIW2 Registered Member

    If I remember correctly the v10 are not aware of the 100mb system partition you probably have if you are using Win7.

    They work perfectly in all other respects - as long as you don't let them go into their own "boot -time " mode .

    That is fixed with 11 and 2011 series.
  3. RGK2010
    Offline

    RGK2010 Registered Member

    Thanks for your help!

    Meanwhile I managed to make P.M. 10 work by changing the 'hot processing' options from VSS to Paragon Hot Processing Technology. Using this technology there seems to be no need any more for the software to require a reboot which would fail. It works fine this way.
  4. SIW2
    Offline

    SIW2 Registered Member

    That's a useful discovery.

    Did it back up the 100mb partition as well?

    Glad it is working well for you.
Thread Status:
Not open for further replies.