Plus de débit descendant !

Discussion in 'LnS French Forum' started by sleboz, Jan 29, 2003.

Thread Status:
Not open for further replies.
  1. sleboz

    sleboz Registered Member

    Joined:
    Jan 29, 2003
    Posts:
    1
    J'utilisais depuis quelque temps Zone Alarm Pro et j'ai décidé de tester LnS 2.04. Au début, pas de problème. Puis j'ai décidé d'aller dans le mode avancé : j'ai créé un mot de passe et coché quelques cases. Depuis, je n'ai plus de débit descendant alors que le ping et le nivau remontant sont corrects (adsl Netpratique). J'ai essayé de recharger les règles de base, sans succès. J'ai donc désinstaller LnS et réinstallé Zone Alarm, la dernière version gratuite. Et la, même problème : pas de débit descendant ! Par contre, comme avec LnS, dès que je ferme le firewall, le débit redevient normal. J'ai donc désinstallé Zone Alarm pour réinstaller LnS et, maintenant, j'ai un message me disant qu'il manque une dll... alors que j'avais pu l'installer sans problème la 1ère fois (version 2.04 pour tests sur 30 jours). D'après vous, d'où peut provenir ce problème de débit descendant ? Une mauvaise désinstallation de Zone Alarme Pro ? Je suis sous XP Pro. Et comment règler ce problème de dll ? Merci d'avance pour vos conseils. o_O
     
  2. Klaude

    Klaude Registered Member

    Joined:
    Jan 16, 2003
    Posts:
    17
    Débit descendant ou ascendant, je comprend rien. Mais je sais une chose par contre; ZoneAlarm est difficile à désinstaller sans problème.
    C'est en anglais, mais tu devrais en attendant jeter un coup d'oeil sur le site-mère:
    http://www.zonelabs.com/store/content/support/zapInstallFAQ.jsp#1install
    Tu choisis ta plate-forme, puis tu lis les instructions concernant cette "peste" :D
    Ne réinstalle pas ZA Pro, regarde juste comment le désinstaller.
    Et ton DLL manquant, tu peux peut-être le trouver avec Google ? C'est quoi le fichier manquant ? Il provient de LnS ou de ZA ?
    Attention avec mes conseils; moi j'irais pour ma première suggestion (site-mère), mais avec ZA, tu peux bousiller le PC. Une vraie peste comme je le disais.
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Oui, il serait intéressant de connaitre le nom de la DLL qui manque.

    Sinon, pour NetPratique, il y a une règle spéciale à ajouter dans Look 'n' Stop. C'est possible que ça résolve le problème.

    http://www.looknstop.com/Fr/rules.htm#ClubInternet

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.