Please Help, Problems galore!!

Discussion in 'ewido anti-spyware forum' started by DianeD, May 19, 2006.

Thread Status:
Not open for further replies.
  1. DianeD

    DianeD Registered Member

    May 19, 2006
    I am using a Dell Dimension 8250 running Windows XP Pro SP2.

    I installed and ran ewido anti-malware 3.5 to give it a try since I'm very concerned when it comes to virus, trojans, worms, malware, etc. Now I'm not so sure about this....Yes, I got rid of quite a few malwares,etc. that my ad-aware or AVG hadn't caught, but now I've got other very serious real problems.

    Now my Outlook doesn't open and Access won't work. I'm constantly receiving Windows Installer errors, telling me: "The installation source for this product is not available. Verify that the source exists that you can access it."

    I then installed the Windows Installer 3.1 (per Microsoft), and that didn't do anything to help. Then at Dell support, I was advised to use the utility "Windows Installer Cleanup Utility", but after loading the program, I wasn't sure which item to select to delete since this permanently changes the registry. I didn't see anything amiss there anyhow, and wasn't even sure what I was viewing. I am at a complete loss now.

    I also tried to reinstall my Office XP from the original CDs that came with my Dell, but I cannot install anything as I get the same Windows Installer error as above.

    Please help...what do I do?
  2. WilliamP

    WilliamP Registered Member

    Jun 1, 2003
    Fayetteville, Ga
    Diane ,I have a Dell that had the same problems. That Windows Installer cleanup program worked for me.I downloaded the program and used it to remove the programs that was giving me the problems then reinstalled them. I haven't had any problems since. Good luck. I don't think Ewido had anything to do with it.
    Last edited: May 19, 2006
Thread Status:
Not open for further replies.