Personal Firewall block the connection of PPTP?

Discussion in 'ESET Smart Security' started by grAsMudhOrsE, Nov 29, 2010.

Thread Status:
Not open for further replies.
  1. grAsMudhOrsE

    grAsMudhOrsE Registered Member

    Nov 29, 2010
    Hi, all

    I'm using ESET Smart Security Version x64. Today I tried to connect to my new PPTP vpn but got error 807. I've searched this error in the internet and has been told this is due to the problem of blocked port. So I shut down my personal firewall and everything goes OK. However, I don't wanna surf the internet without protection. Then I try to add rule that allow pptp(1723) for every application and allow TCP protocal 47 (gre) for every application as well. This is in vain. With firewall I still cannot connect to my VPN server. I'm wondering how to solve this problem. Any clue and help would be appreciated.

    Best Regards,
  2. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    Enable logging of blocked connections in the IDS setup, reproduce the connectivity problem and then post back the relevant records from the firewall log.
  3. vtol

    vtol Registered Member

    Apr 8, 2010
    just around the next corner
    807 also indicates that the VPN server has reached its capacity, thus could be caused by the vpn as well as by your router or the windows firewall. try deductive diagnosis, first deactivate WIN 7 firewall, if the problem persists deactivate NOD firewall, if still persistent reactivate NOD or WIN firewall and deactivate router firewall. if still persistent you may want to check in with your VPN provider
  4. aido

    aido Registered Member

    Jun 12, 2009
    I'm Using the HMA Software frome here:

    The software works well with nod32. When I installed ESS, was nothing more. The firewall blocks the connection. This is definitely a firewall problem of ESS. I have now temporarily installed another antivirus. This happens in the "interactive mode" so no pop-ups to resolve the problem.
Thread Status:
Not open for further replies.