Performance Issues

Discussion in 'NTFS for Mac & ExtFS for Mac' started by MBehrens, Sep 3, 2009.

Thread Status:
Not open for further replies.
  1. MBehrens

    MBehrens Registered Member

    Sep 3, 2009
    Hi, I just upgraded NTFS for OSX from 6 to 7.02 with the hope that my performance issues disappear.
    At very first I tried NTFS-3G, it was awful. Then I bought Paragon 6.
    I work with a Avid Video Software and often get NTFS or FAT32 drives.
    I have to read and write video data.
    While read does work, the Avid refuses to write on both file systems.
    So I have to ingest on a MAC drive and copy with finder.

    I have a AJA drive util to test perfomrance.
    When testing internal SATA HFS+ drives, it shows around 260 MBit/s both read and write. The test starts immediately.
    Testing NTFS volumes need 4 seconds before test starts, after completion it states 37 MBit/s read and 35 MBit/s write.

    Is my system corrupt? Or is it normal ?
    My system is MacPro 3GHz/OS 10.56

  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Aug 10, 2009
    Hello MBehrens,

    It's difficult to see what's the cause of the speed discrepancies. Are we comparing internal read/speeds with external USB hard drives? If we could internalize the NTFS hard drives to make more accurate comparisons, the fault may come down to drivers performance issues.

    NTFS for Mac is now updated to 7.0.3 and available in your account page.

    To help us better track this problem, please submit a ticket in the following link:

Thread Status:
Not open for further replies.