Paragon B&R 10.1 Free problems

Discussion in 'Paragon Drive Backup Product Line' started by Hahy, Feb 25, 2010.

Thread Status:
Not open for further replies.
  1. Hahy
    Offline

    Hahy Registered Member

    Currently I am running a clean install of Win 7 Ult 64 on an Intel 160 g SSD in a HP Laptop.

    Unfortunately I am encountering two problems:

    1) The stability monitor reports APPCHRAS in launcher.exe, pointing to qtp-mt344.dll, ver 3.3.4.8.
    The dll is nowhere to be found on the C-drive.

    2) The backup directory should be about 28 G but shows only 14 G on the backup USB-HDD. Seems like early termination has taking place.
    No error reports are to be seen during running backup or when verifying the copy.

    I strongly suspect some malfunction making it impossible to restore an complete image of the C-drive. Whether the two problems are connected or not I don´t know.

    Please, can anyone give me some advice or help to get B&R working correctely?
  2. SIW2
    Offline

    SIW2 Registered Member

    Hi,

    You should find it here:

    "C:\Windows\System32\qtp-mt334.dll"

    Not sure what the issue is, but you may find running the Paragon installer again, then restarting ( it will do a repair install) will solve it.

    Hope it helps.
  3. Hahy
    Offline

    Hahy Registered Member

    SIW2, thanks for answering!

    I did found the dll in \WoW64\ not in \SYS32\. From another Vista 32 install I copied the file to Win 7 64, \SYS32\. The error still is there!

    Have also done an uninstall and install of the whole program. No change in behaviour.

    I will try to make a repair according to your suggestion.

    The size of the backup file is bothering! Can it be due to having the system on a SSD or is it me having the wrong settings? Both XP 32 and Vista 32, on a HDD, backup perfectely with correspondance between estimated and real file size.
  4. SIW2
    Offline

    SIW2 Registered Member

    Yes, it would be in syswow on a 64 bit o/s.

    How much used space are you backing up?

    If you are using Normal compression , you would expect the arc image to be 60% or so of the used space.

    14gb would probably mean 20 -25gb of used space.
  5. Hahy
    Offline

    Hahy Registered Member

    SIW2!
    I have tried your suggestion.

    No change after repair. Still same error regarding the qtp-mt344.dll.

    A backup with normal compression gives, from an archive on C: of 36 G, the following:
    Archive to backup 28 G
    Backup archive size on USB HDD 14 G

    At the moment I feel lost what to do.
  6. Paragon_MattK
    Offline

    Paragon_MattK Paragon Moderator

    Can you mount the archive and try and find what is not being backed up?

    How large is your page file? Remember that it, as well as the hibersys file will not be included in the backup.

    Are you sure the backup is incomplete?
  7. Hahy
    Offline

    Hahy Registered Member

    Paragon Matt, thanks for answering!

    The page file and hibersys file makes 7.2 G summed.

    No, I am not quiet sure about incompleteness. It´s a deduction from backups from win xp 32 and Vista 32 that shows correspondance between archive to backup and backedup archive size.

    Can You advise how to deduce if the image is complete or not, without mounting it? I see a risk mounting a supposed incomplete image!
  8. Paragon_MattK
    Offline

    Paragon_MattK Paragon Moderator

    Ok, well seeing that your pagefile and hibersys are that large, I would think that the archive is probably complete, but the only way to be sure is to check it.

    There shouldn't be any issue mounting the archive, even if its incomplete, all that will happen is some files may be missing. Which if that's the case, the files that are missing may indicate what the issue is.

    Please try mounting the archive or using the file transfer wizard to look into it and verify that the files have been archived, or if you have space on another disk you could restore the archive to verify it was successful.
  9. Hahy
    Offline

    Hahy Registered Member

    Paragon Matt, here we go again.

    The archive seems to be complete through the File Transfer Wizard.
    I have no spare place to mount the arhcive for a complete verification.

    Is it possible to extract only selected archive files to an arbitrary directory using the B&R 10.1 Free application?

    I am still concerned about my first problem; The stability monitor reports APPCHRAS in launcher.exe, pointing to qtp-mt344.dll, ver 3.3.4.8.
    ---------------------------------------------------------------------------------------------
    Beskrivning
    Felaktig programsökväg: C:\Program Files (x86)\Paragon Software\Backup and Recovery 10 Free Edition\program\launcher.exe

    Problemsignatur
    Händelsenamn: APPCRASH
    Programnamn: launcher.exe_Paragon System Utilities
    Programversion: 10.0.10.10569
    Programtidsstämpel: 4b146062
    Namn på felmodul: qtp-mt334.dll
    Modulens version: 3.3.4.8
    Tidsstämpel för felmodul: 4b145b10
    Undantagskod: c0000005
    Undantagsförskjutning: 0007187a
    OS-version: 6.1.7600.2.0.0.256.1
    Språkvariant-ID: 1053
    Ytterligare information 1: 43b8
    Ytterligare information 2: 43b883c3c525e44508807eafb71c72b3
    Ytterligare information 3: 353d
    Ytterligare information 4: 353df992d0b4ccf1b368e4f94487c453

    Extra information om problemet
    Bucket-ID: 1671935600
    ---------------------------------------------------------------------------------------------
    Sorry for the Swedish language but I am sure You will understand what it is about.

    Perhaps Paragon should not be blamed for the error. It may as well be my OS. Any suggestion on how to procced?
  10. Hahy
    Offline

    Hahy Registered Member

    I have not yet been able to solve the problem:

    Wrong program path: C:\Program Files (x86)\Paragon Software\Backup and Recovery 10 Free Edition\program\launcher.exe
    Occurrency: APPCRASH
    Program name: launcher.exe_Paragon System Utilities
    Name on error module: qtp-mt334.dll

    Is there anyone who can give me an advise on how to correct this?
  11. Laramie
    Offline

    Laramie Registered Member

    Hello Hahy,

    I came across this link that should help you. I was working on the same thing but I don't have the 2 .dll files I need on my system. If you have them( the link tells you where to look for them and what folders you need to create and where to put them. Since I haven't got the files I have not used it but if you do it should work fine. Everyone after the OP got theirs going.
    Hope this helps.

    www.boot-land.net/forums/index.php?showtopic=2008

    Lar
  12. Hahy
    Offline

    Hahy Registered Member

    Hello Laramie!

    Thanks for your answer! However, I haven´t got rid of the error yet.

    BR/ Hahy
Thread Status:
Not open for further replies.