Panda Titanium Probs

Discussion in 'other anti-virus software' started by Albinoni, Dec 5, 2006.

Thread Status:
Not open for further replies.
  1. Albinoni
    Offline

    Albinoni Registered Member

    A friend of mine not that long ago bought a BenQ laptop which came with Win XP Home and Panda Titanium software. He's running wireless Internet which I set up for him. Now all this worked well but say after a period of 1 to 2 weeks he will completely loose his wireless Internet connection and wont be able to get any web pages etc, i.e cannot connect to the net. Also he will get this yellow triangle shield that will come up near the clock to say no connection has been found or this computer has limited wireless connectivity. This is the second time that this has come up after I fixed it for him when it came up the first time. Now if I close off Panda, the problem is solved. He gets his wireless connection, he can surf the net and all works well, but once Panda comes back on he looses his connection.

    I'm just wondering if Panda has a common problem blocking off wireless networks and if so can this problme be resolved.

    Thank you
  2. bigc73542
    Offline

    bigc73542 Retired Moderator

    Try disabling the wifi protection, it will still protect your computer.

    Attached Files:

  3. Albinoni
    Offline

    Albinoni Registered Member

    Is this is Panda Titanium re the WiFi protection ?
  4. bigc73542
    Offline

    bigc73542 Retired Moderator

Thread Status:
Not open for further replies.