Panda 2011 will not activate problem

Discussion in 'other anti-virus software' started by POD POD, Oct 13, 2010.

Thread Status:
Not open for further replies.
  1. POD POD
    Offline

    POD POD Registered Member

    Hi, I have a problem where Panda Antivirus Pro 2011 will not activate on a particular PC.

    It will install OK, and update OK, but when the activate botton is pressed nothing happens. (no screen pops up to enter activation code).

    I have uninstalled/re-installed, have used the Panda uninstaller. I have even tried installing the 2010 product and the same thing happens.

    Any ideas?

    Thanks
  2. Nevis
    Offline

    Nevis Registered Member

    better contact panda supprt

    btw for which ver is ur license valid for
  3. POD POD
    Offline

    POD POD Registered Member

    both are new genuine products each with their own unique activation code, but I cannot get to the point where I can input that code.

    I have installed Panda on 100's of PC's over the years, but have never experienced this problem before.
  4. POD POD
    Offline

    POD POD Registered Member

    any ideas at all?
  5. lb1947
    Offline

    lb1947 Registered Member

    POD POD: For what it's worth, I'm having the same problem. I bought a 3-user commercial version of Panda Antivirus Pro 2010. After installing it on a laptop running Win XP SP2, when it told me to Activate it, I clicked the button but nothing happened. I've tried to Activate it while my Task Manager was active and showing current Processes, but no change to the Process list occurred. I found, in \Program Files\Panda ... the program PSROL.exe which is the Activation Wizard. I ran it by double-clicking on it in the Windows Explorer Files list. After entering my Activation Code and email address, it asks me if I am already a Panda Client. I am so I entered my Client Number. After clicking 'Next', I see it connect to the Internet, but it won't connect to the Panda update server. I get the following error message:

    "An error occurred during product activation and the process
    could not be completed.

    Error on connecting to the update server: The internet connection
    requires a proxy server. Please check the advanced update
    settings.

    Error code:
    0005:12029
    Recommendation:
    Try activating the product again.

    Click "Finish" to exit the wizard."

    I do not connect to my ISP via a proxy server, so there must be something stopping my laptop PC from connecting to Panda's update server. My speculation is since (I think) Panda is headquartered in Spain, the update server that the program is trying to connect to is in Spain (I'm in the US), but the embedded link used to try to make the connection to their proxy server doesn't include a country code in the URL. (Or something along those lines -- I'm not an expert on how the internet is lashed together.)

    After trying to solve the problem with Panda Antivirus Pro 2010 (google "0005:12029 Error Code" to find pages of possible solutions), I downloaded Panda Antivirus Pro 2011 from Panda's client area, but there was no change.

    My experience with Panda's Tech Support lately is that it takes about a month to get a reply. That's too long to have a laptop unprotected so I've downloaded the free AVG 2011 Antivirus application and it's working fine. Over the years I've used Norton, McAfee, iolo's System Shield, Panda, and AVG. Right now, AVG is looking good.

    Good luck to you. I'll keep an eye on this thread; maybe someone will find a solution.
Thread Status:
Not open for further replies.