Outpost Firewall Pro - Help needed

Discussion in 'other firewalls' started by WE Sim, Feb 4, 2003.

Thread Status:
Not open for further replies.
  1. WE Sim

    WE Sim Guest


    I was connecting to the net using my CISCO 340 wireless PCMCIA card (from my laptop) with Outpost on but could not get through until I exit the firewall then net surfing is a breeze. First time I'm doing this with Outpost.

    Anyone can help as to which setting in my firewall that I should/should not turn on/off so that I can surf safely with the firewall turn on.

  2. meneer

    meneer Registered Member

    Nov 27, 2002
    The Netherlands
    Perhaps you can post this question on the outpost forum as well (www.agnitum.com/forum/ ).

    What os are you running?
    Did you use an other firewall before?
    Is Outpost in Rules Wizard mode (question mark in system tray)?
    Did you check the Outpost log screen (blocked connections)?
    Sorry, no answers yet... :)
  3. WE Sim

    WE Sim Guest

    Hi meneer!


    I'm using W2K SP3. Using dial-up with Outpost is no problem and yes Outpost's ? icon is in the system tray.

    As for blocked connections it says 'Block NetBIOS Traffic' and the direction is inbound.

    It is struggling to connect out but to no avail.

    Thanks again
  4. root

    root Registered Member

    Feb 19, 2002
    Missouri, USA
    Hi. It probably would be best to pursue this at Outposts forum.
    Where is that inbound traffic on NetBios from?
    Do you have Services.exe allowed out to your ISPs DNS servers? Do you have DHCP allowed out to your ISP?
    You may have something like a VPN setup with that wireless connection, I don't know. If that's the case, uncheck block unknown protocols and allow GRE in the Global application and system rules.
    Probably, the deal is that there is an IP for the other end of the wireless connection and that will have to be allowed, maybe even put in the Trusted Zone.
Thread Status:
Not open for further replies.