Outlook Clients Hang

Discussion in 'Other ESET Home Products Beta' started by crummock, Nov 13, 2010.

Thread Status:
Not open for further replies.
  1. crummock
    Offline

    crummock Registered Member

    Hi,

    downloaded EMSX beta yesterday from the website.

    Looked good initially but now finding that any Outlook or OWA connection hangs. Only way I could get things working was to remove EMSX from the system. Disabling things like vsapi did not resolve the issue. Noticed that store.exe is running with high cpu all the time EMSX was installed.

    All clients now work again after EMSX removed.

    Any suggestions would be appreciated as I would like to yse EMSX if this issue can be resolved.

    Server is Windows 2008r2, Exchange 2010 with all updates.

    many thanks
    Rob
  2. Marcos
    Offline

    Marcos Eset Staff Account

    This issue should be sorted out by renaming the file C:\WINDOWS\system32\drivers\epfwwfpr.sys in safe mode. Microsoft has already confirmed that the problem is on their and will be addressed most likely in the next service pack for Windows 2008 Server. However, since you're using EMSX 4.3 beta, it's enough to disable application protocol content filtering in the main setup and restart the server.
  3. crummock
    Offline

    crummock Registered Member

    Thank you. I will give it a try and report back.
  4. crummock
    Offline

    crummock Registered Member

    Hi,

    renamed epfwwfpr.sys as suggested. Now EMSX shows that web access protection isn't working which is I guess what was expected.

    Problem is store.exe still takes lots of CPU and gradually takes more and more memory and Outlook clients still hang.

    Any ideas as I cannot leave the system like this ?

    thanks
    Rob
  5. crummock
    Offline

    crummock Registered Member

    Hi,

    another update..... it looks like this is nothing to do with epfwwfpr.sys.

    I have now disabled 'Background Scanning' in the vsapi2.6 section of the setup tree and suddenly store.exe drops to idle and all Outlook clients are responsive.

    Even with epfwwfpr.sys enabled and working the system seems OK but time will tell.

    Rob
  6. sebasm12
    Offline

    sebasm12 Registered Member

    When I tested ESMX 4.3 Beta, I experienced exact the same behaviour. So I went back to 4.2 and renamed the epfwwfpr.sys file in safe mode. Now everything is working fine.
  7. crummock
    Offline

    crummock Registered Member

    I'm currently in the process of applying 2008r2 SP1 to this server to see if Microsoft's changes to wfp resolve issues as Marcos suggests.

    I'm not sure we really need background scanning as long as new mail is checked so I can live with it disabled if I have too as long as the rest works.
Thread Status:
Not open for further replies.