Outgoing UDP from part 62418

Discussion in 'other security issues & news' started by Itsme, Jan 25, 2006.

Thread Status:
Not open for further replies.
  1. Itsme

    Itsme Registered Member

    Jan 31, 2004

    Running Xp Pro Sp2 + all patches I've been seeing several hunderds of similar records in my firewall log since a few days and I have absolutely no clue what is going on.

    I've been using Tinysoftware TF2005 Pro for a long time now but never seen this before. This is on my laptop with Wifi Wep connetion via a Wifi Nat router on a always on ADSL line.

    Nor Nod32 nor Ewido could find something suspicious on my computer.

    Any help would be appreciated to know what is going on here .

    Looking forward to hear from you.

    Best regards

    Attached Files:

    Last edited by a moderator: Jan 25, 2006
  2. iceni60

    iceni60 ( ^o^)

    Jun 29, 2004
    hi, it could be anything on that port number especially outward bound, what port is it trying to connect to? that will help more. you could find the PID of the program which is using the port and match it up with the program. and do a whois of the remote address it wants to connect to, then take it from there.

    i can't remember the command but you could try netstat -an to find the PID associated to the port number, then you could use Process Explorer to match the PID to a program.


    you might get more help in the firewall forum, there's alot of people interested in this kind of stuff there.
    Last edited: Jan 25, 2006
Thread Status:
Not open for further replies.