OS Selector Slow & Forgets Default

Discussion in 'Acronis Disk Director Suite' started by RAlfieri, Apr 20, 2006.

Thread Status:
Not open for further replies.
  1. RAlfieri

    RAlfieri Registered Member

    Apr 20, 2006
    For some reasons the OS Selector is extremely slow when I boot into it. It can take seconds to highlight a boot icon and select properties, for example.

    Also, it seems to keep forgetting what I set as the default OS. If I just let it boot up and do not touch any keys, on many occasions it will re-enter the OS Selector rather than booting into the default OS.

    Anyone else seeing similiar issues?

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Rob,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    First of all, please download and install the latest build (2117) of Acronis Disk Director Suite 10.0 which is available at the Product Updates section at our web site.

    To get access to updates you should create an account then log in and use your serial number to register your software.

    Please re-activate Acronis OS Selector after updating and see whether the issue remains. If it does remain then please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach the collected report file and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Kirill Omelchenko
Thread Status:
Not open for further replies.