Online Armor 5 - final release!

Discussion in 'other firewalls' started by adam993, Apr 6, 2011.

Thread Status:
Not open for further replies.
  1. RuyLopez
    Offline

    RuyLopez Registered Member

    Greetings,

    Try Firewall/Blacklists

    The IP Blacklist from Calendar of Updates works fine there. You can check the exact formatting.

    Best regards,
    RL
  2. ctrlaltdelete
    Offline

    ctrlaltdelete Registered Member

    Firewall > Blacklists is visible in Advanced Mode.
  3. RuyLopez
    Offline

    RuyLopez Registered Member

    Sample from the CoU list text file to illustrate the format:

    0123hardcore.com:38.117.78.11-38.117.78.11
    02.closw.in:85.234.190.15-85.234.190.15
    0314918631.kt.io:116.126.87.196-116.126.87.196
  4. J_L
    Offline

    J_L Registered Member

    @RuyLopez and ctrlaltdelete: I can't seem to go to Advanced Mode. It's greyed out and stuck on standard mode, even if I run the program with admin rights and safety wizard.

    Edit:
    Just found out it's not available in the free version. I'm going to try the CoU IP Blocklist Updater.
  5. RuyLopez
    Offline

    RuyLopez Registered Member

    CoU Blocklist should work in the free version as far as I recall.
  6. EboO
    Offline

    EboO Registered Member

    In the free version you can create rules in the domains section.
  7. Blues7
    Offline

    Blues7 Registered Member

    Go to options and select "Advanced" Mode...then click on the "Firewall" tab (not the one in options, the one on the left side of the screen)...click the "Blacklists" tab and you may add it from there.

    OA will retain the IP blocklist even if/when you revert back to "Standard" mode.

    (These instructions are for users of OA Premium)
  8. Brummelchen
    Offline

    Brummelchen Registered Member

  9. Fabian Wosar
    Offline

    Fabian Wosar Developer

    Can you please send me the minidump that was generated during the blue screen, Brummelchen? My mail address is fw@emsisoft.com.
  10. Brummelchen
    Offline

    Brummelchen Registered Member

    zipped and on their way (75kb, two dumps)

    i had a look into with this tool
    http://www.nirsoft.net/utils/blue_screen_view.html
    and it marked ntoskrnl.exe and win32k.sys red

    it was the first bsod since i am working (gambling time has expired^^) with win7
  11. ExtremeGamerBR
    Offline

    ExtremeGamerBR Registered Member

    Personally, something very strange is happening ...

    Well, I isntalei the OA Premium and Sandboxie (I have the license), OA Premium I decided to restore the image and put the Free version, because I think it is less bloated.

    However, OA Free I have a problem, I don't know if is mismatched or something, I open my IE9 (who is forced to open with Sandboxie) using the Dropmyrights of Sandboxie and my Aero is disabled, saw also that is a thin green line surrounding the window.

    Well, after some time trying to solve the problem, I decided to disable the function Dropmyrights of Sandboxie in the sandbox of IE9, and aero returned to work!

    Does anyone know if this will cause some loss of security?
    Does anyone know why this occurs?

    This was the best match I could find, and really want to continue to use it.

    Thanks!
  12. Page42
    Offline

    Page42 Registered Member

    The green border surrounding IE browser sounds like OA's RunSafer. It does pretty much the same thing as SBIE's DropRights. Check your OA Program list and see if you have IE set to RunSafer.
  13. ExtremeGamerBR
    Offline

    ExtremeGamerBR Registered Member

    Also found it to be, but it is not, I don't know what can be, probably I will have to restore my image and try again.

    As you nothing happened that type?

    I remember the first time you open the browser (Forced with Sandboxie) appeared 2 pop-ups, but from what I remember allow everything, without any restriction.

    See:

    OA.jpg

    Changing a little focus, you know how to turn off the Web-Shield?

    Thanks,

    Sorry for my english!
  14. Page42
    Offline

    Page42 Registered Member

    Open the System Status page and click on the green checkmark in front of Web Shield-on, or, right-click the tray icon and uncheck it there.
  15. Page42
    Offline

    Page42 Registered Member

    Maybe the green border is the color you selected in Sandboxie?
    Look under Sandbox Settings\Appearance\Display a border around the window.
    When that is checked, the color selection is displayed next to the setting.
  16. ExtremeGamerBR
    Offline

    ExtremeGamerBR Registered Member

    Thanks!

    There is no color option selected. I will have to restore my image and try again.
  17. Brummelchen
    Offline

    Brummelchen Registered Member

    no it isnt - the free has same installer as premium -but premium has more
    enabled features due key.
    Please ask support how to remove keys to avoid recovering from image/backup.

    green border = online armor runsafer mode, no option to change the color
    yellow border (default) = sandboxed program/sandboxie (color can be changed)
    tick the green checkmark, turns to red cross

    btw iexplroer does not have any special color in the list if it runs in safer mode,
    you need to open the settings for it.

    btw iexplore.exe - you run a x64 system!
    then you have to setup both (32 & 64 bit) - no need to recover again!
  18. blasev
    Offline

    blasev Registered Member

    I happen to have the same problem

    even I dont use OA run safe
    OA still act like he's doing a run safer on a sandboxed app with drop my right enabled
    so the green border is on
    the problem only arise if I use FF & IE

    so to "fix" this problem, I just remove the green border option on OA

    I don't know if its a bug, but its annoying :blink:
    Last edited: Apr 21, 2011
  19. pandorax
    Offline

    pandorax Registered Member

    Would you suggest Online Armor Free instead of Comodo?
  20. Peter2150
    Offline

    Peter2150 Global Moderator

    Please don't derail this thread by introducing questions about another product. Any answers will be removed.

    Please instead open a new thread.

    Thanks,

    Pete
  21. pandorax
    Offline

    pandorax Registered Member

    I use OA Premium and it is still 5.0.0.1097. I know that last version is 5.0.0.1100. Why isn't it updated? It says "Your OA is up to date."
  22. NormanN
    Offline

    NormanN Registered Member

    The OA green border has plagued me for a while. In 4.5, and now 5, when I set a program to Run Safer in the programs list, it never appears when I launch the program directly. If *another* program launches the RunSafer app, the border appears. If I choose to RunNormal from the programs list, but select RunSafer from the context menu of the desktop shortcut, I always get the border. I know it sounds confusing - example:

    Programs list, select Firefox, Thunderbird, irfanview, etc...to RunSafer.

    Program is highligted in RunSafer color.

    Double click Firefox shortcut on desktop = no green border.

    Click on http link in email = Firefox opens with border.

    I don't know if the programs are running safer anyway, but I like to see the border. I just set nothing to RunSafer and use the context menu when opening the browser...it's more annoying than anything else, no biggie. I love OA. This happens on two different computers, Win7 32. Both also have SafeOnline Free.

    P
  23. Baserk
    Offline

    Baserk Registered Member

    ^What happens if you select 'Programs'; right-click on 'Firefox', select 'Advanced options' and then select 'Run Safer' (-> 'Run Safer' under 'Security').

    If you then start Firefox, does it still lack a green border?

    Question;Are you running from admin account or LUA/SUA?
    'Run safer' is an option meant for running apps safely/more safe while in admin account. I'm not sure if the green border will also display while in LUA/SUA.
    Perhaps someone else (from Emsisoft) can chime in.
  24. NormanN
    Offline

    NormanN Registered Member

    You sir, are a genius :thumb: I right clicked and set RunSafer through Advanced options...and seems to have worked. I get no border with VLC no matter what, so it may be VLC doing something weird. Thanks. Admin, no LUA, etc...

    N

    Edit: It's gone again (the border). Comp has just been sitting idle since the last post...just opened FF and no border. I must have ghosts.

    N
    Last edited: Apr 27, 2011
  25. sm1
    Offline

    sm1 Registered Member

    I think Sandboxie is turning on run safer but I am not sure. You can try this. Remove online armor from sandboxie compatibility list and create a separate sandbox for the browser for which you want to use both run safer and sandboxie. In that sandbox you can choose online armor under applications-security/privacy.

    I had a similar issue when I selected siteadvisor in software compatibility list. The problem was siteadvisor service started when I used any browser sandboxed even opera and chrome:p Then I followed the above steps (as suggested to me in sandboxie forum) which solved the issue.
Thread Status:
Not open for further replies.