Office 2010 trial won't activate

Discussion in 'other software & services' started by m00nbl00d, Nov 1, 2010.

Thread Status:
Not open for further replies.
  1. m00nbl00d
    Offline

    m00nbl00d Registered Member

    I installed Office 2010 trial for a family member to try it out, and it won't activate to get the 60 day trial. I get an error 0x80072EE7. I searched for this error and it is related to entries in the hosts file blocking windows update. Windows update works fine, and no entries in the hosts file blocking anything.

    Any ideas o_O
  2. GlobalForce
    Offline

    GlobalForce Regular Poster

    So the sixth method failed .. what happened with phone activation?
  3. m00nbl00d
    Offline

    m00nbl00d Registered Member

    o_O

    Grayed out.
  4. wat0114
    Offline

    wat0114 Guest

    Is a firewall (with program control) in use? If so, try disabling it or allow all temporarily.
  5. m00nbl00d
    Offline

    m00nbl00d Registered Member

    Yes, it is, Windows Firewall with Advanced Security. ;) But, I had given Word (I opened this one) and OSE.exe Internet access, and I was monitoring with tcpview, and according to it, no more processes were trying to get access.

    I'm finishing installing it in a virtual machine and see if I can activate it, and also see what Outpost Firewall PRO reports as what processes have Internet access when it tries to activate. I may have missed a process when monitoring tcpview, that could appeared and disappeared really fast.

    I'll report back what happens.

    (I'm also wondering if it has to due with SSDP Discovery service being disabled. I'll see that as well, if it also fails in the virtual machine.)
  6. m00nbl00d
    Offline

    m00nbl00d Registered Member

    Status of situation:

    I also could not get it to activate in a virtual machine either, with an error message 0xC004C032, which according to this http://support.microsoft.com/kb/982754, has something to do with Windows time, I think.

    Back to reality, I verified Windows firewall rules, and I forgot to define the rules for DNS. Now, I also get the same error message as I got in the virtual machine.

    I'm out of ideas. I don't even understand why the heck one needs to activate a damn trial version o_O I know it's always been like that, but it beats the hell out of me.
  7. Cudni
    Offline

    Cudni Global Moderator

    did you disable any other services? in case the combination of it all causes the error
  8. m00nbl00d
    Offline

    m00nbl00d Registered Member

    Well, I have disabled SSDP and UPnP services, but I can't see how it can have anything to do with it. Also, in the virtual machine those services were enabled, though I had Outpost to block svchost traffic to port 1900. But, I'll check it out.
  9. Cudni
    Offline

    Cudni Global Moderator

  10. m00nbl00d
    Offline

    m00nbl00d Registered Member

  11. Cudni
    Offline

    Cudni Global Moderator

  12. m00nbl00d
    Offline

    m00nbl00d Registered Member

    OK, sorry. :)

    I might have an idea of why it happens. The time has changed here to less one hour. Might be that. I'll download a new trail exe... Yeah, what wonderful task, more 600MB to waste because of Microsoft's crap. Thanks a lot, Microsoft... You sure know how to make people tasks easier!
  13. GlobalForce
    Offline

    GlobalForce Regular Poster

    Am I correct surmising this activation attempt was executed in a virtual environment from the get-go?
  14. m00nbl00d
    Offline

    m00nbl00d Registered Member

    Do you enjoy writing riddles? lol What you mean with "get-go" o_O I'm not sure I'm following you.

    Anyway, I'm trying to activate a trial version in a real system; real as in an non-virtualized system. I only tried to activate in a virtual machine to see if it would activate, but it also failed in it.
  15. GlobalForce
    Offline

    GlobalForce Regular Poster

    Get-go = opening post = yes, you satisfied my question. Now, is this an option?
  16. m00nbl00d
    Offline

    m00nbl00d Registered Member

    OK.

    Office trial will run for 30 days. After those 30 days, it will be needed a full key to activate, otherwise functionality will be reduced.

    What made me confused, was that, I saw that Office offered a 60-day trial (http://technet.microsoft.com/en-us/evalcenter/ee390818.aspx). I also saw that at Softpedia.

    I'm wondering if it's just actually a 30-day trial, and 60-day information is wrong. o_O

    Just for testing purpose, again in the virtual machine, I inserted an invalid retail key that I searched for. The validation process went ahead, but it failed because it is an invalid key. :( lol

    So, no problem with the installer I have. The 60-day trial information provided seems to be inaccurate.
  17. m00nbl00d
    Offline

    m00nbl00d Registered Member

    OK... Sorry, I haven't understood you. :) I'm familiar with that known and legit "hack".

    I just thought that the trial version had to activate to get 60-day trial, but I guess the information at Microsoft site is wrong.

    Thanks. :)
  18. GlobalForce
    Offline

    GlobalForce Regular Poster

    So they'll be able to <sans activation> sample Office for a sufficient amount of time - that OK for'ya?

    More info incase you haven't seen this one or their KB927921 activation FAQ.
  19. m00nbl00d
    Offline

    m00nbl00d Registered Member


    Thanks

    It seems I talked too soon. Without activating trial, it's impossible to run rearm. I did find an alternative way.
    I'll have to dig more into this stuff tomorrow when I wake up. It's already near 4 AM!

    One thing I know, I won't be calling Microsoft to activate the damn thing. If it's a 60-day trial, then it should be a 60-day trial, and not a 30-day trial without letting me activate it for the 60-day! Microsoft = morbidness (Yeah, they kill people with bore!)
Thread Status:
Not open for further replies.