NTLDR not found

Discussion in 'Acronis True Image Product Line' started by jlsf2, Jul 23, 2004.

Thread Status:
Not open for further replies.
  1. jlsf2

    jlsf2 Registered Member

    Jul 16, 2004
    I've run into a problem and am not sure if TI is to blame or not.

    I had a system with drives:
    60Gig, Drive C, Drive E
    80Gig, Drive D

    I used TI to migrate this to a 160Gig drive with the same drives (slightly different sizes though).

    I've not had any problems with it running for ~2 weeks, but I honestly don't think I've rebooted since the first time. Today I rebooted for the first time, and now I get the dreaded NTLDR not found at bootup.

    Is this related to TI in any way? Any thoughts?

  2. f123

    f123 Guest

    That's your bootloader. Did you try to set up a multi-boot system? Go to the Microsoft website and search for instruction to repair the NTLDR. Don't have any hands on experience with "migrating" an entire HD using TI. Try imaging each partition and dump each image file to the new partition in the new HD.

    Disc cloning should also work.
  3. beenthereb4

    beenthereb4 Registered Member

    Jun 29, 2004
    Since it booted correctly the first time and since your drives were working correctly, I would say that you and Trueimage both did their jobs correctly. You should be able to boot from the XP cd and run the "fixboot" command, but since this is a new drive and most failures of new hardware occur early, I would be running the manufacturer's diagnostics on the drive to rule out drive problems.
Thread Status:
Not open for further replies.