NOD32 Tray icon trouble

Discussion in 'NOD32 version 2 Forum' started by MarYo, Oct 30, 2004.

Thread Status:
Not open for further replies.
  1. MarYo

    MarYo Registered Member

    Oct 30, 2004
    I'm running the latest NOD32 release + latest update on my WinXP sp2 Home Pc.
    I'm extremely sodisfacted by this product.

    Today, after a system reboot I've discovered that the NOD32 Tray icon (I think is the Amon module), is disappeared...

    In the task manager I can see two NOD32 related process:

    - nod32krn.exe
    - nod32kui.exe

    If I manual load the NOD32 control center then the icon is displayed.

    After some test, I've discovered that the issue is related to the activation or not of the NoExecute sp2 safety.
    I usually boot WinXP using the "/NoExecute=AlwaysOff /fastdetect" in the boot.ini

    If I load Xp using the default "/noexecute=optin /fastdetect" the NOD32 Tray icon is displayed correctly.

    Since in the past I had no problem with any configuration I'm concerned about what's happen here.

    Thanking in advance for help!

  2. Capp

    Capp Registered Member

    Oct 16, 2004
    United States
    I run XP Home SP1 and I have the same issue. Both services are running in task manager correctly, but the icon is not there. I usually don't worry about it since it is still running. I don't have any extra switches with my startup (that I'm aware of anyway). I haven't changed anything in my boot.ini, but I'll check when I get home to see if this is the problem.

    I was going to post this same problem, but it's nice to see I'm not the only one.
  3. tosbsas

    tosbsas Registered Member

    Feb 9, 2002
    Lima, Peru
    Happens to me too sometimes - on win2k sp4 - normaly restart sets everything strait again.

  4. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    If NOD32kui.exe is running, there's no reason why the CC icon wouldn't appear in the system tray. If you really don't see it, are you able to launch the Control Center from the Start menu?
  5. denmc

    denmc Guest

    I was having same problem with trial ver. 2 and win xp. but it went away after I created a shortcut which put control center icon on desktop (it was in start).
Thread Status:
Not open for further replies.