NOD32 Kernel Service service hung on starting

Discussion in 'NOD32 version 2 Forum' started by linney, Jun 3, 2005.

Thread Status:
Not open for further replies.
  1. linney

    linney Registered Member

    Feb 17, 2002
    I am seeing this error sporadically in the Event Viewer. The symptoms I see are the failure of the NOD antivirus icon to load at Startup in the Notification Area, although it will eventually load a couple of minutes later (probably after the Event Viewer error is posted and the NOD32 Kernel Service restarts itself).

    I think, but I am not sure, this hang occurs if I restart the machine with AMON disabled due to installing new software which requires a reboot.

    Have any other XP users noticed this?

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7022
    Date: 2/06/2005
    Time: 5:26:39 PM
    User: N/A
    Computer: P4
    The NOD32 Kernel Service service hung on starting.

    For more information, see Help and Support Center at

    NOD32 antivirus system information
    Virus signature database version: 1.1124 (20050602)
    Dated: Thursday, 2 June 2005
    Virus signature database build: 5698

    Information on other scanner support parts
    Advanced heuristics module version: 1.015 (20050602)
    Advanced heuristics module build: 1083
    Internet filter version: 1.002 (2004070:cool:
    Internet filter build: 1013
    Archive support module version: 1.030 (20050419)
    Archive support module build version: 1117

    Information about installed components
    NOD32 For Windows NT/2000/XP/2003 - Base
    Version: 2.50.16
    NOD32 For Windows NT/2000/XP/2003 - Internet support
    Version: 2.50.16
    NOD32 for Windows NT/2000/XP/2003 - Standard component
    Version: 2.50.16

    Operating system information
    Platform: Windows XP
    Version: 5.1.2600 Service Pack 2
    Version of common control components: 5.82.2900
    RAM: 1024 MB
    Processor: Intel(R) Pentium(R) 4 CPU 2.40GHz (2405 MHz)
  2. HAN

    HAN Registered Member

    Feb 24, 2005
    I upgraded my DVD recorder firmware last night and had the identical same error. I too am running 2.5.16 and had AMON turned off during the install and rebooted with AMON off. I imediately did another shutdown/reboot and everything came back ok after that and continues ok at this point. At the time, I thought it was isolated to the firmware upgrade. Now I'm not so sure... :)
Thread Status:
Not open for further replies.