NOD32 installer freezes

Discussion in 'NOD32 version 2 Forum' started by Antcodd, Sep 30, 2005.

Thread Status:
Not open for further replies.
  1. Antcodd
    Offline

    Antcodd Guest

    Hi I am new to this forum, I have been trying to get NOD32 for a while then found my Norton Internet Security didn't work on my new pc, good excuse to buy it. unfortunately NIS decided to work when i reinstalled it for the last time before buying NOD32

    I can't install the NOD32 trial. it freezes after clicking next for the final time before actual install.

    Well it doesnt really freeze, it acts like there is another focus stealer window like a dialogue box or something(it makes that ding noise and wont come into focus or let me click anything) but there doesnt appear to be anything to explain it.

    I have tried ALT-TAB and moving the installer window away from the middle of the screen but still no dialogue box. as far as I can tell there shouldn't be a dialouge box other than "installing now" coming up, so I have tried waiting a while but nothing seems to be happening(no disk activity etc.)

    The funny thing is I have installed NOD32 before when NIS wasnt working, was just about to buy it, decided to check NIS one last time and it worked!

    But I can't take it anymore! NIS is slowing down my computer so much, even though it is athlon 64 3500+ with 1GB ram! I really want to switch to NOD32 but I can't do that if the installer doesnt work can I?

    I have tried googling the problem but there are so many completely unrelated results.

    Please Help!
  2. Marcos
    Online

    Marcos Eset Staff Account

    I'd bet you have Norton Password Manager installed. If you disable it before installing NOD32, the installation must go fine.
  3. Antcodd
    Offline

    Antcodd Guest

    Yup, that was the problem :)
    I thought it might be some kind of conflict like that.
    Is it ok to keep using norton password manager after install?

    Thanks so much! :D Now I can finally get rid of NIS!
  4. Marcos
    Online

    Marcos Eset Staff Account

    Yes, it's ok to enable it after the installation.
Thread Status:
Not open for further replies.