NOD32 Control Center appears at every startup

Discussion in 'NOD32 version 2 Forum' started by El Retardo, Aug 4, 2005.

Thread Status:
Not open for further replies.
  1. El Retardo

    El Retardo Guest

    I've been using NOD32 2.5 since the time it was beta. Suddenly, I have an issue that never happened before: Each time I boot, the NOD32 Control Center window appears. Getting rid of it is as easy as clicking "Hide", but it is a little annoying to have to do so each time I boot. This has happened several times now, so it's not a fluke.

    The strange thing is that I have not changed anything about my NOD32 configuration. The program components were not updated, and I have not changed any settings.

    I am using WinXP, and here is my NOD32 info:

    NOD32 antivirus system information
    Virus signature database version: 1.1185 (20050801)
    Dated: Monday, August 01, 2005
    Virus signature database build: 5950

    Information on other scanner support parts
    Advanced heuristics module version: 1.016 (20050616)
    Advanced heuristics module build: 1085
    Internet filter version: 1.002 (2004070:cool:
    Internet filter build: 1013
    Archive support module version: 1.033 (20050727)
    Archive support module build version: 1127

    Information about installed components
    NOD32 For Windows NT/2000/XP/2003 - Base Version: 2.50.25
    NOD32 For Windows NT/2000/XP/2003 - Internet support Version: 2.50.25
    NOD32 for Windows NT/2000/XP/2003 - Standard component Version: 2.50.25

    Operating system information
    Platform: Windows XP
    Version: 5.1.2600 Service Pack 2
    Version of common control components: 5.82.2900

    I also have the splash screen disabled, and the graphics enabled. But again, I have always used these same settings!
  2. RejZoR

    RejZoR Registered Member

    May 31, 2004
    Check startup section if you have two entries of "nod32kui" key.
    If you execute it twice, the first execution will place it in traybar and second will open it.
  3. alglove

    alglove Registered Member

    Jan 17, 2005
    Houston, Texas, USA
    Also, try looking in NOD32 System Setup --> General. Uncheck "Use Eset custom graphical user interface" and see if that makes any difference.
  4. El Retardo

    El Retardo Guest

    It hasn't happened the last couple reboots. I really don't think there were duplicate keys or references to the nod32kui.exe application, though that is a very good thought.

    I have no idea.

    But thanks for the replies! :)

    Hopefully I won't have to post again, saying "It's still happening!"
  5. mrbrimi

    mrbrimi Registered Member

    Mar 24, 2003
    I've had similar problems on one of 2 machines that have NOD installed.

    By a remarkable coincidence if I check IMON after it happens I'll find that under client compatibilty all items will have been changed from higher efficiency to higher compatibility.
  6. Brian N

    Brian N Registered Member

    Jul 7, 2005
    All mine got deleted, but this was during bootup where the splash would hang for a minute or two.
Thread Status:
Not open for further replies.