NOD32 and Eudora

Discussion in 'NOD32 version 1 Forum' started by LiL_DeMoN, Jan 12, 2003.

Thread Status:
Not open for further replies.
  1. LiL_DeMoN

    LiL_DeMoN Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    3
    Hi everybody!

    I have a little problem. Well its more of an annoyance. Whenever I start up a manual scan, NOD32 keeps saying there is no default email client or that the current one cannot fulfil the messanging request. It also asks me to make Microsoft Outlook my default email client (which I don't want to). Is there a way to turn that off without having to make Outlook my default email client? Or do I have to live with it?

    Thanks in advance :D
     
  2. Phil

    Phil Registered Member

    Joined:
    Oct 24, 2002
    Posts:
    248
    You will have to live with it until you update to ver 2, still in beta. It does have the option to turn MAPI off -- thank goodness! :D

    Phil
     
  3. rodzilla

    rodzilla Registered Member

    Joined:
    Jun 15, 2002
    Posts:
    653
    Location:
    australia
    This isn't NOD32's doing ... it's down to a Windows bug.

    Using Regedit, delete the key:
    HKEY_LOCAL_MACHINE\Software\Clients\Mail\PreFirstRun

    This will solve the problem.

    NOTE ... If you are unsure of your abilities, do not attempt to edit the Registry yourself ... ask someone who knows what they're doing to do this.
     
  4. LiL_DeMoN

    LiL_DeMoN Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    3
    thanx phil and rod.

    the regedit solution worked.

    can't wait for version 2! :D
     
Thread Status:
Not open for further replies.