Nod V2 keys not accepted for download and Nod V3

Discussion in 'ESET NOD32 Antivirus' started by martindijk, Nov 6, 2007.

Thread Status:
Not open for further replies.
  1. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Hi all,

    Tried to download V3 but no luck, the screen refuses my keys, tried another Nod site but no luck, does anyone know what to do o_Oo_O??

    Thanks,
    Martin
     
    Last edited: Nov 6, 2007
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,332
    Hi Martin,
    could you please PM me your current username if you are positive you didn't attempt to download ESS in error?
     
  3. TonyKlein

    TonyKlein Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    4,270
    Location:
    The Netherlands
    I already posted this elsewhere, but same here.

    In fact, with my current UName/PW I'm able to download v2.7 but not 3.0...
     
  4. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Tony, thanks for your reply, i have tried several Nod download sites but no luck.

    Martin
     
  5. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  6. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    8,947
    Location:
    North Carolina
    that is weird. I just downloaded the 3.0 AV to both of my computers and had no issues. I did turn off the caps lock before I clicked on the password module.
     
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Nothing whatsoever to do with data entry of the UN or PW; please refer to the link already provided.

    As such I'll close this thread and discussions can continue in the existing thread.

    Blackspear.
     
Thread Status:
Not open for further replies.