NOD 32 5.0.93.0 & 5.0.94.0:PC freezes when USB HD is connected

Discussion in 'ESET NOD32 Antivirus' started by DD2012, Oct 7, 2011.

Thread Status:
Not open for further replies.
  1. DD2012
    Offline

    DD2012 Registered Member

    Hi,

    I use NOD32 antivirus for years and never had problems until I upgraded (clean install i.e. uninstall of the previous version).
    Both version (5.0.93.0 to 5.0.94.0) freeze my PC (XP PRO SP2) when I switch on one of my external USB drive (I have many: 2 1TB (USB2 & 3), 2TB (USB3), 300GB (USB2), 500GB(USB2) and others).
    The only way to get my PC working is by doing a hard reset.
    If 1 USB disk is connected before boot time then I can access it and the PC does not freeze.
    If 2 USB disks are connected before boot then only 1 disk is accessible but the machine does not freeze.
    If I connect a pen drive (16GB) then I do not have any problem even if I connect it after boot.

    I uninstalled definitively the version 5 and came back to version 4.2.71.2: no problem anymore.

    Does anyone have a similar problem?

    Thanks for any advice/suggestion:)
  2. cupez80
    Offline

    cupez80 Registered Member

    sometimes i got this freeze when plug in UFD...
  3. GreenWhite
    Offline

    GreenWhite Registered Member

    I think a lot of users are having the same problem as well. I have it since installing eav5. I'm too lazy to uninstall it and go back to v4. Mounting truecrypt container forced me to hard reset the PC too.


    The eav5 feels like a beta at the moment. Not surprising I have used nod32/eset since v2 and in every version, they have all given me some problems on and off particularly in the early stages. v3 was the worst one for me. :p


    From my experience, just take it easy, and a lot of patience, wait a couple of newer releases, and it will be good and stable enough for actual use.


    Good luck.
  4. gugarci
    Offline

    gugarci Registered Member

    No and I used Eset on a Windows 7 Pro SP1 x64 bit and XP Pro SP3 desktop. Both used external USB drives for back ups. I have 2 Seagates and the other is a WD.
  5. dalianjhc1986
    Offline

    dalianjhc1986 Registered Member

    i met the same problem
  6. graesid
    Offline

    graesid Registered Member

    Using XP SP3 . Have recently upgraded to Eset v 5 and am having same problem .Now I cannot open my Seagate external USB drive which I use for Backups ,without the computer freezing and the only way out then is to restart using the Reset Button ..The Drive only works if I switch it on first before opening up computer .
    Is there any solution to this . It is not good
  7. gugarci
    Offline

    gugarci Registered Member

    Sorry to hear that guys but I'm not having that issue. My external devices are never turned on unless I need them which mean the PC is always running first. Are you guys running the software associated with your external drives? I don't.

    Maybe it has something to do with the pop-up message you now get automatically to scan a drive or any USB device when first turned on or a USB device is inserted. If this is the cause maybe you can tell ESET to never ask to scan these devices for now.
  8. GreenWhite
    Offline

    GreenWhite Registered Member

    AFAIK, these problems occur only on Windows XP.
  9. ckag
    Offline

    ckag Registered Member

    I have a similar problem. I'm running XP Home SP3 and I've been using NOD32 since v3. With both v5.0.93.0 and v5.0.94.0, I cannot access either my flash drive or my external hd when I plug them into my USB port. I've tried all the options in the NOD32 pop-up, Scan Now, Scan Later, Setup. No joy. My file managers (Windows Explorer and PowerDesk) are just stuck at trying to open the USB device. My computer is not frozen and I can regain control by using Task Manater to end the process.

    I tried v5.0.93.0 and ran into the problem so I reverted back to v4. When v5.0.94.0 came out, I tried it with the same results and have again reverted back to v4 where I am now.

    EDIT:

    Unlike the others who have reported a similar problem, cold-booting with the usb flash drive connected makes no difference< when i to access the flashdrive with PowerDesk, I get stuck in a loop. PowerDesk tries to open the flash drive, the directory of P: (the flash drive) flashes on for an instant, the NOD32 pop-up appears. This loop goes on continuously until I kill the PowerDesk process in Task Manager.
    Last edited: Oct 9, 2011
  10. graesid
    Offline

    graesid Registered Member

    reply---------------------------------------------------
    I think you may have misunderstood . My external usb drive is normally not turned on either , unless I need it to to do a backup or something . It is then the act of turning it on that freezes the computer .In this case I do not get the pop up message at all .I have only seen that when inserting a flash drive which causes no problem .
  11. TheQuest
    Offline

    TheQuest Registered Member

    Re a quote your post, the part that I have underlined in bold type:-

    What I have done which seems to cure it for me, is go to Advance setup... > Removable media and Uncheck both of the boxes.

    Edit:-I was having SD Card disconnect problems with my Android Mobil when ever I tried to wipe data, which was a big worry it could have corrupted the data on it.

    Take Care
    TheQuest :cool:
    Last edited: Oct 9, 2011
  12. Marcos
    Offline

    Marcos Eset Staff Account

    Could also somebody else confirm that the above mentioned workaround works for them? The issue is being investigated; I'll keep you updated on the progress.
  13. dalianjhc1986
    Offline

    dalianjhc1986 Registered Member

    some chinese eset v5 users have reported this issue ,including me!!!

    i found this issue noly happened on windows XP !!!!

    my solution is to disable the protection of ess/eav for the moment!!!
    Last edited: Oct 10, 2011
  14. graesid
    Offline

    graesid Registered Member

    ----------------
    I have tried out the workaround on my setup and unfortunately it does not work for me .
    I am mystified by the fact that attempting to run my USB extrnal drive freezes the computer but I can switch on my USB connected Printer and no problem . I probably do not have the knowledge about theses things but I would have thought it was virtually the same thing ??

    Hopefully something can be done to fix this . I saw comment that the problem could be Windows XP related ??
  15. dalianjhc1986
    Offline

    dalianjhc1986 Registered Member

    my solution is to disable the protection of ess/eav for the moment!!!
    have a try
  16. graesid
    Offline

    graesid Registered Member

    I am sorry but I do not know what you mean by ess/eav ?? Am I missing something
  17. Marcos
    Offline

    Marcos Eset Staff Account

    Is somebody experiencing the issue on other systems than Win XP?
  18. cozumel
    Offline

    cozumel Registered Member

    Hi Marcos,

    Win7x64 NOD 5.0.93.0

    Normally only connected to external drive via network. Just tried via USB and everything running fine still. It boots fine with USB connected and also no issue when disconnecting and reconnecting USB external drive

    I'm holding off updating machines running XP to v5. Thought I'd wait for a fix first as all the problems seem to be with XP.
  19. dalianjhc1986
    Offline

    dalianjhc1986 Registered Member

    eset nod32 antivirus and ESET Smart Security
    turn ”Real-time file system protection“ off
  20. ckag
    Offline

    ckag Registered Member


    >> Uncheck both of the boxes. <<

    I'm sorry. I should've mentioned that. I had already tried going into Advanced Setup and unchecking the 2 items in Removable Media. No joy for me.
  21. Oswald2
    Offline

    Oswald2 Registered Member

    Similar problem with 5.0.94.0 only

    Using XP Home SP3 here.
    I did not experience it with 5.0.93. However, when I upgraded to 5.0.94 I did experience it. I rolled back to 5.0.93, and problem seems to have gone away for me. I am unsure if this is the same issue. I had upgraded to 5.0.94 due to "Invalid Rule" message I was getting (see the other thread). Happy to stay at 5.0.93 for now if that solves it.

    Symptoms: XP Home SP3 32, Seagate FreeAgent GoFlex 2TB drive. Plug in USB cord and within seconds under EAV NOD32 5.0.94, system becomes very sluggish, and eventually freezes. Access to USB drive never available. Never get Scan Now, Scan Later, Setup bubble box. Same system has external ST30000CB plugged into Firewire, and that drive does not have any problem. Rolled back to 5.0.93 and problem goes away.
  22. ckag
    Offline

    ckag Registered Member

    I had some time today so I tried doing a clean install of v5.0.94.0 on my Vista Home Premium laptop. Same problem. I cannot access a USB flash drive.

    The symptoms are slightly different, though. After selecting P: (the flashdrive) in PowerDesk, the computer is "working" (the flashing circle). Then after a while it rotates to the next drive in line (R:). R: is my DVD drive. R: pops open, the NOD32 popup comes up, and the Windows message to put a disk in the drive comes up.

    The workaround of connecting the flash drive first and then firing up the computer does NOT work on the Vista laptop either.

    The workaround reported by another of Temporarily Disablying NOD32 also does NOT work.

    FWIW, the flashdrive is formatted as FAT-32 rather than NTFS.

    I am reverting the Vista machine back to v4.
  23. simplicissimus
    Offline

    simplicissimus Registered Member

    The same problem with USB-HDD and XP Pro SP3.
  24. Oswald2
    Offline

    Oswald2 Registered Member

    Re: Similar problem with 5.0.94.0 only

    I have to modify my post. Immediately after rolling back to 5.0.93 on the 10th and 11th, it worked fine. Today, 5.0.93 causes the same problems. I'm still trying to verify that it's EAV at all and not something else going on.
  25. gugarci
    Offline

    gugarci Registered Member

    Hopefully they'll fix this issues for those users having this problem. And I get a pop up message from Eset offering to scan my external drives every time I turned them on.
Thread Status:
Not open for further replies.