New user - cannot back up to NEC ND3500AG DVDRW

Discussion in 'Acronis True Image Product Line' started by CraigRR, Jan 8, 2005.

Thread Status:
Not open for further replies.
  1. CraigRR
    Offline

    CraigRR Registered Member

    Hi folks, god, where to start.

    Well I purchased TI8 a couple of days ago, and I still cant use it to back up to DVD. When I emailed Acronis to try and register the product it wouldnt work, it took about 4 attempts before it did, and I sent an email to support (free support) briefly describing my problem with DVDRW, which in the response email from Acronis was completely ignored.

    I'm running XP Pro + SP2, I have 2 IDE optical drives attached, one is an LG DVD ROM ( G: ) the other is an NEC ND3500 DL DVDRW ( H: ) (with 2.18 NEC latest firmware)

    I've reinstalled TI8 and using the latest build #786, I start the Create Image wizard, and get to the opint where you choose where you want to write the image file to, TI8 lists all available drives on my PC. However when it gets to the optical drives ( G: & H: ) it only dislpays the following:

    CD Drive ( H: ) CD-RW Drive

    well H: remember is my NEC ND3500 DVDRW, not a CDRW. Anyway I continue, leaving the name of the file as default for now, then I continue selecting all the obvious options:

    full back up
    normal compression
    no password
    blank
    proceed

    I've tried this with a blank DVD in the drive to start with, and also starting with an empty drive and inserting media when prompted to do so. No matter what, this message is dislpayed:

    error I00640003: please insert first media. please insert a CD then press OK when ready or press CANCEL to cancel the operation.

    Not only is it failing to detect DVD's in the drive, but its not even asking for them, all it asks for is CD. When it ejects the drive I reinsert a blank DVD and press continue, then I'm presented with this error:

    error E00070004: failed to write data to image archive file. a possible reason might be poor media quality.

    So I installed TI8 on another PC on my LAN, This one has 2 LiteOn drives (DVD ROM & DVDRW) I go through the exact same process, with the EXACT same DVD media, and it works; that is I can start the process, and it writes the image file to DVD. though I have not tried a recovery to see if its any good.

    Any ideas?

    Surely if it was solely due to poor media quality I would not have been able to burn an image on the PC with liteOn drives. And how does TI8 know its poor media? Since it doesnt even list my NEC ND3500 as DVDRW - only CDRW.

    Is this drive actually suppported by TI8? It should be its not a very old drive at all.

    One other thing is I've seen the FAQ's about how to back up to DVD (Burn straight to DVD if using Nero \ Roxio etc having first formatted the DVD, or writing the image to hard disk and then using Nero (in my case) to burn the image. Well tried it both ways, still doesnt work. using nero InCD v4.3.0.5 and still cant eve nformat the discs like that, BUT, I can use the same discs in Nero to burn files that way, just not TI8 images.

    I've ordered some new DVD+R, DVD-R, DVD+RW & DVD-RW's (all vertabrim) to see if things change, but like I said earlier, TI8 doesnt appear to be correctly recognising my drive, before it could possibly decide if the media is great or rubbish.

    Any help appreciated, cause I bought TI8 based on all the positive comments about it.

    Thanks

    craigRR
    Last edited: Jan 8, 2005
  2. Menorcaman
    Offline

    Menorcaman Retired Moderator

    This is normal. Windows Explorer can also show it as a CD Drive until such time a DVD has been inserted. TI merely reflect what Windows detects.

    Hopefully you have InCD UDF packet writing software running in the background and the DVD RW has been InCD UDF formatted. In which case Windows Explorer should show your NEC drive as "InCD (H:)" and TI as "InCD (H:) CD-RW Drive". If it's not then something has gone awry with the InCD format. Have a quick check against the following steps:

    1. Load a DVD+/-RW. From within Windows Explorer right click on your burner, select "InCD format" and check that "Format" is selected not "Quick format (erase file system)".
    2. Select "Options" and ensure "Enable the advanced format options" is ticked. Also, if your burner is Mount Rainier capable, uncheck the "MRW format on all MRW-capable drives" option. Click "Apply" and then return to the previous window.
    3. Select "Advanced" and ensure the File system is set to "UDF 1.50 (recommended)" and that the "Remember that choice" box is ticked.

    If you are certain that the DVD RW has been correctly InCD formatted then open "My Computer", right click on your DVD burner and select "properties". Click on the "Recording" tab and ensure "Enable CD recording on this drive" is not ticked. Also, if not already seen, check out page 2 of this <thread>.

    Regards
    Last edited: Jan 9, 2005
  3. RockawayThorn
    Offline

    RockawayThorn Registered Member

    I have the exact same TI error message when trying to burn image direct to the NEC-3500AG, but with DVD+R discs. I was successful creating a disk image archive to my HDD, then using Easy CD Creator to copy it to a DVD+R. I then successfully used the TI "verify image" function to test the integrity of the archive on the DVD+R disc.

    Do any of the suggestions or solutions posed on this thread apply to my problem also? Do I need "InCD UDF packet writing software running in the background?" I bought the NEC OEM version, which came without any software. If I do need this software, where can I get it?

    Thanks for any suggestions...

    Rockawaythorn
  4. Menorcaman
    Offline

    Menorcaman Retired Moderator

    Hi Rockawaythorn,

    Welcome to the TI Support Forum. I see that you're using Roxio Easy CD Creator to copy images to DVD via the alternative two-stage method. In which case, don't you also have its optional UDF packet writing component Roxio DirectCD? If so, install and run it in the background. Use it to pre-format a DVD + or - RW disk and then image direct from TI running in Windows mode (not from the bootable rescue CD). Also, shut down any non-essential applications and follow the above instructions on how to disable Windows' own CD recording feature.

    If you still have a problem, try disabling the IMAPI CD-Burning COM service mentioned by TheQuest in post #39 of the thread that I linked above.

    Regards
Thread Status:
Not open for further replies.