New M$ patches for IE

Discussion in 'other security issues & news' started by Krusty, Feb 15, 2003.

Thread Status:
Not open for further replies.
  1. Krusty

    Krusty Registered Member

    Feb 15, 2002
    I do not know if this "new" but just in case everyone has not seen this yet:
    on the site:
    Microsoft Reports Danger From Malicious Web Sites

    The following issue is described in Microsoft Security Bulletin - MS03-004

    On February 12th Microsoft announced a new security issue affecting those using the following versions of the Internet Explorer browser:

    IE - 5.01
    IE - 5.5
    IE - 6.0 Service Pack 1
    IE - 6.0

    The reported vulnerability could enable an attacker to read files or run programs on computers used to view an attackers web site. Computers at risk are those that simply have Internet Explorer installed. It is important to note that vulnerable versions of the IE web browser does not have to be in use to be exploited.

    To read more about this vulnerability and/or to install the update that will fix this potential problem.

    FIX IT:

Thread Status:
Not open for further replies.