Network error when installing build 650

Discussion in 'ESET Smart Security' started by Eldar, Apr 5, 2008.

Thread Status:
Not open for further replies.
  1. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    When installing 650 I always get a network error, so the install aborts and a rollback is performed. :rolleyes:
    Someone experiencing the same on Vista 32-bit.

    Never had that problem in the previous builds, including the betas.
    All folders from Eset are removed, so quite of a mistery why it won't work. :doubt:
     
    Last edited: Apr 5, 2008
  2. proactivelover

    proactivelover Registered Member

    Joined:
    Apr 7, 2006
    Posts:
    840
    Location:
    Near Wilders Forums
    did you delete registry key's of eset?
    if not then delete registry key's of ESS and then tell us
     
  3. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Nope.
    I'll try it later on to see if that will solve it.

    Thanks for the suggestion proactivelover. :) ;)
     
  4. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    An update to the situation proactivelover.

    Just cleaned my registry of all reference to ESS and rebooted.
    Upon install I don't get that error anymore, however I'm getting a 2753 error now. :p

    BTW all other programs running in the systray were terminated.
    I'll download SysInspector and send an email with the results to ESET.

    Thanks for your time. ;)
     

    Attached Files:

  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,330
    Have you tried using MSI Cleanup to remove all msi package remnants?
     
  6. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    No, but thanks for the tip.
    I'll download it right away. :)
    Thanks again Marcos. ;)
     
  7. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    Problem solved Marcos. :thumb:
    Some remnants left from ESS 621 prevented the new install.
    I'll keep that tool in case it should happen again or with other software.

    Many thanks to proactivelover & Marcos.
    I'm very happy to have my ESS back. :cool:

    Case closed. :D
     
Thread Status:
Not open for further replies.