Netscape and IE explorer download issues.

Discussion in 'ProcessGuard' started by wa4ire, Feb 29, 2004.

Thread Status:
Not open for further replies.
  1. wa4ire

    wa4ire Guest

    After installing Process Guard 1.3 I noticed that IE was not able to restart a download at the point where the connection was lost. Unfortunately, the entire download process would start at the beginning.

    Also, Process Guard does not appear to be working well with Netscape 7.1. After listing the Netscape executable in Process Guard 1.3 Netscape 7.1 didn't work properly and after removing the executable from Process Guard I lost the ability to download files. The Netscape Down Load Manager fails to open.

    Hopefully, some one may have a work around solution for these issues.

    When I installed Process Guard 1.3 I received an error that Process Guard was not properly installed with regards to Kernal 32. I followed the installation procedure outlined in one of the threads listed in this forum. However, Process Guard appears to be functioning OK when the application is closed.

    The only other issues I have noticed so far with Process Guard 1.3 have already been mentioned by other forum members.

    1. Explorer End Task issue.
    2. Microsoft Help Center issue.
    3. Norton Antivirus 2004 Live Update issue.

    Hopefully, the next version of Process Guard will correct these issues.

    FYI I am using an XP based PC with TDS-3, Port Explorer, Process Guard, SSM and Worm Guard.

Thread Status:
Not open for further replies.